Bush Trip Legs start and end point not showing airport name

Please tag your post with #pc and/or #xbox. #pc

Are you on Steam or Microsoft Store version? Store version

Are you using Developer Mode or made changes in it? No, and no changes

Brief description of the issue:
I have not completed any bush trips and I have only started the Nevada trip. I have finished the first three legs and every thing worked correctly, no issues at all. I did that back on August 9 2021.
Today October 22 2021 I went to continue this bush trip. I noticed that the start and end point of the leg was listed as From - TT:Navada.Mission.189 and To - TT:Nevada.Mission.197
When it should have been From Manzanar Airport to Madame Airstrip.
This Issue shows up for any of the legs in the Nevada Bush trip.
I checked all other Bush Trips and found that it is the same for all of what I think are the original five bush trips.
Unalaska to Kulik Lake (Alaska)
RiJeka to Santorini (Balkans)
Los Cerros to Cochrane (Patagonia)
Bordeaux to Mont Blanc (Pyrenees and Alps)
Brecken Ridge to Mariposa (Nevada)

The Newer Bush Trips look like they are ok.

The difference in the .FLT file is that in the five that don’t work the waypoints are shown like “Waypoint.1=!A, POI1, , TT:Nevada.Mission.175, U, N35° 26’ 0.50”,W118° 48’ 45.99",+000000.00,"
and the ones that do work are shown like
“Waypoint.1=AA, POI1, , Friends Arena, U, N59° 22’ 20.98”, E18° 00’ 00.00", +001500.00,"

It seems like the program is not picking up the proper name for the Code in the original five from the “en-US.loc.pak” file.

The newer bush trips seem to be programed differently.
I have deleted the community folder and tested like that and it is still the same.
I don’t have any mod files at all.
The computer is only used for flight Sim, so I am pretty sure it is not a computer issue

I really don’t know when or with what update this issue started
Sorry for the long winded post, but I tried to include everything I have isolated regarding the issue I am having. So far, this has been the only issue I have not been able to sort out.

PC specs and/or peripheral set up of relevant:
Ryzen 7 3700X
X570 Tomahawk
m.2 ssd
GeForce GTX1050 TI (I know, very week GPU, Just trying to find a better one is just about impossible) :upside_down_face:

Build Version # when you first started experiencing this issue:
Not Sure but I am running version


Thank you, Dave

Please vote this up
SU5/SU6 and Bush Trips - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums


Thanks for pointing me to the SU5/SU6 and Bush Trips Listing. I had looked for other people who had seen this issue, but did not come across that post.
I see that I am not the only one with this issue. I did vote the other post, and lets hope these bugs get fixed soon.
I am not sure if I can link my post or have it transferred to the other location.
If you know of a way please let me know

I actually just reported this issue on Zendesk today as well, with an attached screenshot.

1 Like

Having the same issue on Xbox. Next to last leg on Nevada trip wouldn’t complete. Only airport in the bush trip that has a name is Lake Tahoe. As it stands I cannot complete the last 2 legs.