Bush trip - not saving progress

The sim doesn’t seem to save my progress when I complete a leg of a bush trip.
I stop on the runway and the window pups up saying that I completed the leg.

When I exit to the main menu and want to continue later on, I have to start all over again because the progress wasn’t saved.
I tried stopping on the runway, on the apron, even starting the next leg but nothing seems to solve the problem.

It worked fine at the beginning, but ever since the France bush trip I keep having this issue.

Any help would be appreciated!

Topic moved into #bugs-and-issues:online-services for bush trips issues.

How exactly are you exiting the Bush Trip?

I wait for the leg completion window to pop up and then I select back to bushtrip menu.

So I’m not doing anything special i guess

I recommend pressing Next Leg and then exiting from there. Also, can you verify that in your AppData\Roaming\Microsoft Flight Simulator\MISSIONS there are folders with save files from the Bush Trip?

1 Like

Thanks for the tip, but i tried that already without succes unfortunately…

As for the save files, i can’t even find the AppData\Roaming\Microsoft Flight Simulator\MISSIONS anywhere on my pc…

Even when i go to the rolling cache path, all the folders are empty

1 Like


I found the correct folder, but for some reason there are no files in the save folders…

I can clearly see that the sim created a folder for every leg that i completed for the respective bush trips but there’s nothing inside.

This is where i found it:

That’s the location. Something is preventing you from writing in there. Administrator privileges? Antivirus?



Turn off AV software or add to exclusions process


and folder


I will check tomorrow, I’ll let you know if it worked.

Thanks already for the help!

1 Like

I will try it, thanks man!

Does anyone know which file I must modify to unlock all the sections without having played them?

that would be handy; can we do that, and how?

I don’t know, I want to know how

I disabled my AV but the problem still persists…

I tried both of your solutions but unfortanetly it didn’t work…

it seems that all the folder in “Microsoft.FlightSimulator_8wekyb3d8bbwe” are empty, i don’t know if this is normal?



I can only open these folder directly through the sim when going to the cache path. If i just try to search for it on my pc, it doesn’t find the directory.

Now when i open every folder until i reach the last one, it doesn’t contain any documents/file (as far as i can see)


When i want to start a flight and try to load up a FPL, I can see that there are savefiles made for every leg i did, but i can’t open/load them.

So my conclusion is, that the sim does save my progress but for some weird reason it is unable to load it back in?

And any idea why I can’t see those files when i’m not loading up a flight?

in windows search bar type


press enter

or copy and paste into search bar