Bush trip - not saving progress

Thanks for the suggestion, but it didn’t do the trick…

I deleted the savefiles again and turned off one drive.
After completing the first leg of the bush trip and starting the second leg, i returned to the main menu.
When checking the bush trip menu, I again had to start all over.

I’m glad that others are having the same problems with not being able to progress beyond the first leg of a bush trip. The first four bush trips worked fine as did the Bordeaux to Mont Blanc trip but none of the later ones like Denmark will allow me to pick up from where I left off. And now, even reverting to those trips originally completed and starting again, none allow me to progress beyond the first leg unless I do more than one leg at a time. On advice, I have removed all Community software, but that hasn’t cured the problem.

1 Like

Yes I have the same problem as well I just hope everyone who encounters this logs it as a bug, The more that do the quicker they will do something about it

1 Like

I tried all of that as well, but nothing seems to fix it so I just gave up on the bush trips…

I am having the same problem in XBOX

@Choza60
Please go to this topic SU5/SU6 and Bush Trips
and vote it up.

For anyone also wanting this fixed please vote on this thread. Right now the bushtrip saving issue is getting zero attention.

Cheers

Please tag your post with #pc and/or #xbox.
PC and Xbox both.

Are you on Steam or Microsoft Store version?

MS Store and Xbox

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:

Edit: Confirmed this is for all bushtrips.

Nevada bush trip legs do not save at all. Each leg gives the leg completed pop up, but whenever returning to the menu, it isn’t saved and is reset to the beginning.

As a test, I spent ten hours doing the entire bushtrip. Every leg registered and popped up as completed. The bush trip said completed at the end. No achievement popped but that wasn’t my main concern - upon returning to the menu, however, it reset to 0% complete and no legs completed, forcing me to start over. I continue to test it and never will any leg actually save, even after the leg complete dialogue pop up. I had previously submitted this via Report a Problem as well when that was applicable.

Provide Screenshot(s)/video(s) of the issue encountered:





Detail steps to reproduce the issue encountered:

Complete any leg of the Nevada bushtrip, get the completed pop up, (or do the entire thing in one shot), return to menu, nothing is saved.

PC specs and/or peripheral set up of relevant:

Both on Xbox Series X and PC Ryzen 9 5950X/64GB DDR4-3200/RTX 3090.

Build Version # when you first started experiencing this issue:

1.20.6.0

3 Likes

Bush trips are broken since SU5 I’m afraid. Please could you have a look here for more information and add your vote so the chances of a fix improve. SU5/SU6 and Bush Trips

5 Likes

I found exact the same experience in the Alaska trip. Spend hours and hours on it but no resolution found. allways brought back to the first airport and no option to resume at the completed legs…

6 Likes

Yeah it’s a bummer. Please vote lol

2 Likes

There isn’t a single achievement or bush trip related item (even in cases where they’re “Bug Logged”) in the Feedback Snapshot of the most recent dev update.

You know what IS logged? “Moon too big in VR” “I miss Trains” “Wake for AI Ships” and a request for “Sunglasses mode.” Not that these aren’t valid suggestions/bugs, but they certainly aren’t more important than Bush Trips or achievements.

Asobo could not care less.

4 Likes

I confrim bush trip are completely broken yesterday completed Norway bush trip no even a single legs was saved waste hrs on this :sob:

1 Like

Same problem with the Finland trip. It was saving the legs as long as you didn’t leave the game. Got to the last leg, and it didn’t complete the trip.

2 Likes

My goodness this saves me from continuing trying. I flew first 3 legs of Alaska, then I crashed. Had to start over from the first leg. After that I found out that when contunuing after a leg and only shutdown the XSX console you could unpause and go on. Except that I had a random engine failure in leg 5 and had to land on the steppes. To bad for me the plane turned over due to a bit to agressive braking and then… I had to start at the first airport again… that’s about 3 hours flying. And I had received the leg completion messages. Even tried to completely delete all the addons etc. but bo results. Real bummer… where can I vote for this?

2 Likes

For anyone also wanting this fixed please vote on this thread. Right now the bushtrip saving issue is getting zero attention.

Cheers

2 Likes

@AHal please check the other topic that is posted earlier in the thread. Vote on that thread instead of a new one.

2 Likes

I saw that, but it is talking about some VFR map issue and POIs. My issue is you cannot even resume at the leg you completed. That said I’ve also voted for that one, but this seems to be a more specific issue in any case. It doesn’t specifically mention the legs not saving whatsoever even after getting leg completed.

Anyway like I said I also voted there.

Also, every single person should be submitting a zendesk ticket every single time they experience it. Not just the first time it happens; if any time you attempt a bushtrip and the leg doesn’t save, submit a new ticket each time.

The more tickets that get flooded the more attention it will get. I can’t believe an issue as glaring as this for one of the key features of the sim continues to be ignored, but please everyone, submit a ticket every single time. One is not enough, since each time is technically a new occurrence after all!

Cheers

2 Likes

I found the same issue with bushtrips. Flew one for hours only to get a 0% as a result. Great job Microsoft.

I deleted all bushtrips from the content manager.

1 Like

Just to add more confusion, I’m in the process of re-flying the bush trips in VR. So far they’ve all been logged as they should be. Why are they working for some of us and not for others?

Even after returning to the menu?

No matter what I do, I get the leg completed pop ups and the saving circle in the corner, but returning to the menu it is not in the logbook and progress is at 0% for the trip and can only start at leg one.

I haven’t personally tested every single one, but many reports for different ones have been made. For me, Nevada and Alaska for sure do this.

Maybe the newer ones aren’t as bad? Not sure.

1 Like