Bush Trip POIs disappeared after first leg

Asobo, it s a major problem, probably the biggest one. Please release a patch for this!! Your team is awesome

2 Likes

My brother and I are both experiencing this exact issue. Seems to have been introduced with world update 5. The click continue ‘workaround’ does not work for us. If we click continue we’re put back on the runway with the correct flight data loaded for the next segment. However if you quit the game and restart you lose the flight data for the next segment.

1 Like

Is issue fix?

NO!
NO!
NO!
Not fixed yet

1 Like

It s a MAIN ISSUE!!! ASOBO PLEASE FIX!

Issue is not fixed on xbox. Grrrr.

Voted - please fix.

Also all my previously competed bush trips were reset to 0% after SU5.

I have another alternative, although you’ll need LittleNavMaps, or a similar programme running on another screen.
Find where the bush trips are in your install folder, mine are here Flight simulator\Official\OneStore\asobo-bushtrip-alaska\Missions\Asobo\BushTrips\Alaska.
Copy the .PLN file and paste it in to where ever your littleNavMaps flight plans are saved, mine are in My Docs.
Boot up Flightsim, boot up LittleNavMaps, load the .PLN file of the bushtrip you had previously saved.
Load the bush trip in flight sim and when they both sync your course is overlaid in littleNavMaps. I still fly VFR with the Nav log but have a course on a map to fall back on, almost as if it was sitting on my knee as I fly along

3 Likes

This is still broken for me even after the Sept. 17 hotfix.

The “Reset to defaults” on the assistance menu and the “continue then go back to main menu” work-around’s also do not work.

I’ve done two bush trips and everything was fine on the first leg for both, then gone thereafter, as has been reported above several times.

1 Like

Here’s another work around. The missing waypoints aren’t being saved to the main bush trip save .FLT file.

Just find the save .FLT for the last leg that worked. (There should be a folder for each completed leg) Open it up with notepad or the like and search for this section:

[GPS_Engine]

Copy the whole section down to the next section -typically [DateTimeSeason]

Now paste that into the main save .FLT file just above the [DateTimeSeason] section , save the file and load the bush trip’s next leg … the white line is back. Sadly you have to do this for each new leg.

There are other variables in that section that might influence the autopilot … haven’t played with that.

You can also change the time of day in the [DateTimeSeason] section.

Another disaster recovery workaround. Sometimes if you crash during a leg you only have the option to continue. This is especially annoying if it places you in the water or a forest. So …

In the main save .FLT file locate the [SimVars,0] section. There you will find the aircraft’s current location and altitude. Just set the altitude to 1000ft above what it currently is and change the SimOnGround flag to False. Save the file and Continue the bush trip … you will now be flying as opposed to swimming.

One final hint. You can change the weather by copying one of the weather preset files into the main save folder of the bush trip. Delete the current weather.wpr file and name the preset accordingly. You may have to do this after each leg.

For me the main save file is here (Germany bush trip for example)

C:\Users\ME\AppData\Roaming\Microsoft Flight Simulator\MISSIONS\ACTIVITIES\MICROSOFT-BUSHTRIP-GERMANY_SAVE\MICROSOFT-BUSHTRIP-GERMANY_SAVE

Or here :
C:\Users\XXXXXX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\ACTIVITIES

3 Likes

Anyone knows alternative locations where MSFS keeps saves?
I do not have “Microsoft Flight Simulator” folder in my AppData\Roaming

I have the same issues… tried Alaska and Denmark and like others , after the first leg, all the poi are gone.

Try here

C:\Users\XXXXXX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\ACTIVITIES

1 Like

Is it fixed? It s a (very) big issue

This is supposed to be fixed in SU6. It is specifically listed in the release notes that VFR map will be fixed… in many ways including disappearing items Sim Update 6 Flight Now Live

Very frustrating indeed. I just did a Croatia bush trip and was 3/4 way through when the wrong POIs are loaded after continuing. The fist waypoint was like 320 miles away. I made sure it was correct after landing and before exiting. Buy when I came back. It’s gone bonkers. Restarting from other legs also had the same problem.

Professionally completing the legs without any assistance and landing at the correct airport also does not register as a completed leg.

What on earth is going on.

After reading around the forums, I guess its buggy to say the least. Just learn the shortcut to refuel (even inflight). Go to SkyVectors and create and account. Use Google Maps to copy LAT LONGs of airports not recognised in SkyVectors and just paste as waypoints. Then go through the POI details of the flight and add those points into your Skyvector flight plan. When ready just print a copy for reference then fly with your laptop / tablet beside you (for xbox).

Most importantly enjoy the scenery. This is what its all about, and just make sure you land at your target airport for each leg.

you will still enjoy the exercise, screw the bugs, and still earn the achievement and not feel the frustration of having to do it several times over to get get the poi’s working which … sometimes just not work. My Next POI is stuck somewhere far far away for my Balkans Trip. I am some 357 miles off track and hell I am not going to start all over again when I am already in Greece and a few more hops to Santorini

Did anyone notice that an square appears in the left screen after the first flight, something about TAWS RESET or something? usually that is the the POI.S are not in sequence anymore. Wonder if there is a way to reset that?

Never had issues with bush trips until some months ago. I flew four of them without any problems. Then the problems started. The Denmark and FInland bush trips failed sometimes to register a leg, even though the legs were indicated as completed when landed. And the legs which were registered correctly, do not match the “completed” percentage of the whole bush trip. It’s just a big mess. No missing POIs though. So far…

Today I started the long first leg of the Iceland bush trip with the Caravan. Twice I got a sudden break due to “aircraft overstressed” or “landing gear damaged” in midair, even though my airspeed and flight attitude seemed to be ok (and damage was turned off in the options). Luckily, I could restart every time in flight so that I had not to start from scratch. But the POIs 8 to last disappeared from the NavLog, so I had to finish the leg by flying direct to destination. I later noticed that the missing POIs were still in the flight plan.

I don’t think that its a problem with the VFR map since I never use the VFR map. But definitively there is a problem with the bush trips, and it needs to be fixed.