Bush Trips don't go to 100% even after I finished them

What’s to stop you re-flying them?

All of the issues in this thread as well as others - coordinates being cleared on subsequent legs, legs not showing as completed, etc. Yes I can fly from point to point, but that defeats the purpose of a sightseeing trip.

Everything worked as designed at release up until SU5, so they should have a code comparison.

Has anyone had any problems with leg 10 of the Mont Blanc Bush Trip, I land on the correct runway at Montpellier and the log doesn’t come up at all and it doesn’t register anything. I tried the other runway as well but it still doesn’t register.
The first time I landed I messed up and overshot the runway a bit, so I am wondering if that messed it up. I’ve tried it a few more times, even completed the previous leg again to see if that worked but nothing is happening.

My Patagonia Leg 7 wouldn’t complete despite trying different points along the runway.

Luckily someone here kindly provided their save files from three bush trips (from pre SU5), so I was able to replace mine with those ones. Not only was I able to continue to Leg 8, but the white line tracing the route on the VFR was visible again.

There must be something in these save files that determines whether the route appears or not.

These bush trip bugs (there are at least 6 or 7) seem to be some of the most widespread and fundamental issues introduced by SU5, so I’m surprised it wasn’t prioritised or even acknowledge in the SU6 fixes.

Similar problem. 20 minutes or so of flying and I land at the destination airport and come to a complete stop and … nothing. Sigh.

Bush trip legs not completing is a horrible bug.

Can I encourage everyone having problems to send tickets and vote here if you have not already done so. This gives us the best chance of getting things fixed.

I finished a lot of the bushtrips already. But now on every bushtrip only the first landing is registered. So I can´t start the 3rd leg of every bushtrip. Even downloaded bushtrips from Flightsim.to don´t work. Same issue there. Also after restarted the whole Trip the same happens again. No finished 2nd leg possible.
Please help and fix this. Most of the time in MSFS i was flying bushtrips and enjoyed them a lot. Now they all are broken.

1 Like

try flying the actual Flight Log route, not direct GPS route. I just did on the Germany Bush trip and it finally completed to 100%

same here on finland bush trip. It happened after the update on teh second to last leg so I reflew it and got credit. Now I have reflown the last leg several times and no credit. The first time I completed it, I got the “leg competed” and expected the bush trip to show 100% - it didn’t. So now I have reflown it twice and it doesn’t even give me leg completed. AAARG.

is there a way to reset a bush trip to 1st leg 0%, working flight plan, with Xbox?

On PC you can just delete the MISSION files in %appdata%.

…\AppData\Roaming\Microsoft Flight Simulator\MISSIONS\ACTIVITIES

There you find saves for different bush trips and you can delete them.

I have to say that I just tried one leg in the Balkans after the Xbox update and it works fine now. The leg was checked and the appropriate percentage of progress was recorded.

Just downloaded new Game of the Year update and bush trips are only partially fixed. Now the Nevada bush trip does show the airport names again which is good but that trip and a few others (all the original 3 and 2 newer ones), do not save progress still. The update fixed the advancement problem, but no matter how many legs you finish, it still says zero percent completed for that particular bush trip. So it does move you forward to the next leg, but still does not register any percent complete for previous legs. So you could fly the whole Nevada bush trip and when done, it still says zero percent complete. If I had to guess, and seeing when the problems started, it appears to be the world updates. For example, the Nevada one started messing up with unnamed airports and strips and the saving problems after the USA update. Also the one in France is doing the same. But the Scandinavian ones and Iceland are all working properly. Lets figure this out please

1 Like

I’ve been flying the two short Austria and Swiss bushtrips, and I got a 100% on both - but only the last leg was recorded in the logbook.

On the Austria trip I even went back into the Bush Trip menu between each leg - but still nothing in the logbook.

I have reported it to Zendesk.

1 Like

Oh ok, cool. Did you include the info I just provided? I only had a chance to retry the Nevada bush trip but I will start all of them and see which ones are not giving any progress for each leg. Due to the timing that all the problems started, I would bet my life that any world updates that effect any airports and strips that also happen to be in a particular bush trip, started messing up the trip. That’s why the names of the airports on the bush trip page suddenly started saying things like “Nevada airport 206” instead of their names. (That problem is now fixed from this latest update). That was 1 of the 3 problems in bush trips. The other 2 being not saving progress or getting credit for legs done, and not even being able to advance past a leg on the nevada trip and the 2 other original ones. Anyway I will fly them all and see exactly which ones work normal and which don’t. Feel free pass my info onto them in your back and forth. Any extra info could help them get to the bottom of this. :wink:

I started the Nevada bush trip, so far… four legs completed and the progress was recorded. So this is good until now. As a side note I´m with you regarding the world updates, as in one occasion after one update some airports names didn´t show up properly and even got my loading times completely stopped.

yeah, usually first ones work fine.

I got stuck today on landing on the second Balkan leg.
Nothing, game does not regonize what’s going on no matter what I do.
Reseting the game happily did reset my whole leg 2 flight and I’m starting from the begining :expressionless:

Nothing in my community folder
Developer mode is off
Been doing the Balkans one in off line . On leg 6 right now . Shows I’m 31% done. One thing I’m curious about is what effect doing it off line is going to be.
I think it was SU6 that it became broken for me Maybe it was 5 .Can’t remember
I’m using the Store version Delux
Haven’t submitted to Zendesk . Have found those people to be kind of useless for help. Maybe will just for curiosity sake/

Confirming that the Alaska Bush Trip won’t go to 100% even after I finished the last leg (SU7).

After a successful landing I got the Bush Trip completed screen (not just the leg, but the whole trip), however the Activities → Bush Trip screen it still shows the trip only at 91% complete…

Not a super big deal (considering the other areas of the sim), but being a perfectionist I’d like it to reflect the time and effort I put in :slight_smile:

Update…

Once I exited the Activity page from within the Bush Trip pause menu, and went back to the Main Menu → Activities → Bush Trip the progress was properly reflected there.

Sorry for any confusion :))

1 Like