Bushtrip Norway (Xbox) Leg 12 is empty

Bushtrip Norway (Xbox) Leg 12 is empty

There is no entry on flight log, so the Leg 12 is missing and I can’t continue with the bushtrip.
Any hints ?

Hi all,

I ran into the same issue with leg 12, but found how to bypass it and end the bush trip :sunglasses: .

Yes indeed, when we look at leg 12, there is nothing defined. It’s a shame, because it’s a very interesting place, the Lofotten Islands. I know well … I went there a few years ago. So I’ll take you there :grinning:

The flight starts at Bodø - ENBO, but we do not know the destination. An indication is given by the orientation of runway 01, and there aren’t many like this in Lofotten. And if we look at the next step, there is no doubt that ENSH - Helle will be our destination.

How to fly from ENBO to ENSH ?

  1. First you need to cross the large Vestfjord to join the south of Lofotten Islands. It’s simple, follow the Ferryboat line to Moskenes. Take off from ENBO, and head 310°. After 50 NM (about 17 minutes), you reach the east coast of the Islands , near the village of Sørvågen.

  2. Now, turn right, heading 35°, like this, you will follow the east coast of the Islands, still in the Vestfjord. Soon after, you reach the terminal ferry at Moskenes. Continue heading 35°, and you reach the town of Leknes after 19 NM (about 26 minutes from the departure).

  3. Turn right and heading 73° after Leknes. The airport ENSH - Helles is 24 NM far from Leknes, and you will reach it after a total of 35 minutes from departure. Land at ENSH and the leg 12 will be validated.

There is some fun things/bugs to notice about this leg and the Norway trip:

  • When you start the leg 12 from Bodø - ENBO, the airport shown in the window is ENGM (Gardermoen) :bug: :bug: :bug: :grinning_face_with_smiling_eyes: but it don’t care, you are really at Bodø, and the tower is the correct one.

  • The runway 01/19 at ENSH is short, and not flat.

As wind is from 270, I’ve tried an approach for rwy 19. :upside_down_face:

OK, landed and Leg 12 is validated.

Fun to notice, that the leg is recorded as ENGM - ENSH, strange, but it works.

Now, the Norway bush trip progress is 85% :+1:

Let’s continue the leg 13. No problem, the leg 12 is well marked as done.

There are only two legs left to complete the trip. Nothing particular to report for these, except that in the last, do not forget to pass next to the “Artic cathedral” at Tromsø (near the bridge, east from airport).

Now, you can achieve this trip:

And check that the progress is now 100%.

Enjoy :wink:

4 Likes

Thank you very much! That worked for me :kissing_heart: :+1:

I was wondering if the same bug exists on PC and the answer is YES.

While browsing the forum, I came across this topic where the problem with leg 12 is mentionned.
Nice to see that, as promised, we share the same experience on PC and XBOX :face_with_hand_over_mouth:.

Yes you’re right :grinning_face_with_smiling_eyes:
And another problem in bushtrips is, if you crash on a place like in a forest or in water, you can’t
progress with the bushtrip too. It is respawning always the same place even if you restert,so it’s impossible to continue. I’ve the same problem on a bushtrip from fsacedemy: I crashed in the first leg,
and now if I restart the trip, the plane is already broken. Even the slewmode didn’t work. I already contact the developer, but this is a problem from microsoft. If I would be on the second leg, I could restart from the prevous leg but in this case it’s impossible to continue. Long story short, the bushtrips need to be fixed.

there is a keybinding which is unassigned called ‘Repair & Refuel’.
Maybe this will work but you have to assign it to a key. (Have not tried it under the circumstances you describe)

Hi,

yes I’ve tried this already. The problem is, that the nose of the plane is stucking on the roof of a building, so unfortunately repairing isn’t working here too. You would have the same problem, If you are falling into water. If you can’t get to another position, where you are safe from structural damage, repairing do not work.

Thanks again for you help. I was stuck thinking maybe there was something wrong with my previous leg so flew it again. Did a cold restart of the xbox and tried other tricks.

This was one of the better bush trips and I really wanted to finish it. I took your instructions and made a Google Earth image which I do sometimes with a difficult passage, like through the Pyrenees.

Leg 12 worked fine for me now. The final leg, however, ENTC to ENSR gets “completed” but won’t register for 100% on the Norway Bush Trip. Or well, the fun was in the journey. Just don’t expect the trophy.

It is odd the trip does not include Lofoten when you’re so close. I’ve flown it a couple times before and it is beautiful.