C172 AS1000 errors (continue in flight generating thousands of logs)

Please tag your post with #pc and/or #xbox.
PC

Are you on Steam or Microsoft Store version?
Steam

Are you using Developer Mode or made changes in it?
Either

Brief description of the issue:
I get many errors at startup

Provide Screenshot(s)/video(s) of the issue encountered:

Community folder

Detail steps to reproduce the issue encountered:
Load up the sim in any flight setup

PC specs and/or peripheral set up of relevant:
None

Build Version # when you first started experiencing this issue:
1.20

More detail on the errors (see attached file) but I am seeing

There are multiple objects with the the same title name. They must have unique title names.

Cessna 172SP Asobo AirTraffic 00
SimObjects\Airplanes\Asobo_C172sp_AS1000_Floaters
There are multiple objects with the the same title name. They must have unique title names.

Cessna 172SP Asobo AirTraffic 01
SimObjects\Airplanes\Asobo_C172sp_AS1000_Floaters
There are multiple objects with the the same title name. They must have unique title names.

Cessna 172SP Asobo AirTraffic 02
SimObjects\Airplanes\Asobo_C172sp_AS1000_Floaters
There are multiple objects with the the same title name. They must have unique title names.

Cessna 172SP Asobo AirTraffic 03
SimObjects\Airplanes\Asobo_C172sp_AS1000_Floaters
There are multiple objects with the the same title name. They must have unique title names.

and…

[FuelSystem]Could not find Component 3100325380494086577. Ignoring.

[FuelSystem]Effect #0 on Trigger #2 invalid. It attempts to set the junction FuelSelector to a value 4 when it should be between 1 and 3. Defaulting to 1.

[FuelSystem]Effect #0 on Trigger #1 invalid. It attempts to set the junction FuelSelector to a value 1 when it should be between 1 and 0. Defaulting to 1.

[FuelSystem]Effect #0 on Trigger #2 invalid. It attempts to set the junction FuelSelector to a value 4 when it should be between 1 and 3. Defaulting to 1.

[FuelSystem]Effect #0 on Trigger #1 invalid. It attempts to set the junction FuelSelector to a value 1 when it should be between 1 and 0. Defaulting to 1.

and…

Invalid variable name: “AS1000_ControlPad_1_Range_Zoom_In”

Invalid variable name: “AS1000_ControlPad_1_Range_Pan_X_Left”

Invalid variable name: “AS1000_ControlPad_1_Range_Pan_X_Right”

Invalid variable name: “AS1000_ControlPad_1_Range_Pan_Y_Down”

Invalid variable name: “AS1000_ControlPad_1_Range_Pan_Y_Up”

Invalid variable name: “AUTOPILOT_VerticalSpeed_Dec”

Invalid variable name: “AUTOPILOT_VerticalSpeed_Inc”

Invalid variable name: “NAVCOM_AUDIO_Copilot_Volume_Inc”

Invalid variable name: “NAVCOM_AUDIO_Copilot_Volume_Dec”

Invalid variable name: “NAVCOM_AUDIO_Squelch_Pilot_Inc”

Invalid variable name: “NAVCOM_AUDIO_Squelch_Pilot_Dec”

Invalid variable name: “NAVCOM_AUDIO_Squelch_Copilot_Inc”

Invalid variable name: “NAVCOM_AUDIO_Squelch_Copilot_Dec”

and…

Behaviors XML
File: DA40_cockpit.xml
Component: AS1000_PFD:AS1000_PFD_1_Autopilot:Autopilot_Knob_Altitude_Hundred_2
[Tooltips] Couldn’t find TT with ID:‘TT_DESCRIPTION_ID_BTN’
UseTemplate Path:
ASOBO_AS1000_PFD_TEMPLATE
ASOBO_AS1000_TEMPLATE
ASOBO_GT_HELPER_SUFFIX_ID_APPENDER
ASOBO_AS1000_SUBTEMPLATE
ASOBO_AUTOPILOT_KNOB_ALTITUDE_TEMPLATE
ASOBO_GT_HELPER_SUFFIX_ID_APPENDER
ASOBO_AUTOPILOT_KNOB_ALTITUDE_SUBTEMPLATE
ASOBO_AUTOPILOT_PUSH_EVENT_ONLY_TEMPLATE

Is there anyway to fix or understand what these are, like reinstall just the C172, perhaps a mod I installed a while ago broke it, any ideas welcome!

Wouldnt let me upload .log file so renamed it to .pln

MSFS errors.pln (83.5 KB)