Can I Get Rid of the Wide View / Fisheye External View?

I really hate the distortion of the wide view or fisheye view I see when in external camera mode. Is there any way to change it to a more natural view?

Has anyone noticed that there is a “fisheye” lens effect in the external and showcase views. In P3D, the first thing I usually did was set my zoom to 1.0 then you could back the camera out and the sky and the buildings wouldnt be distorted.

Perhaps it’s something to do with the Field of view

I notice that in MSFS2020 to get the sky and the buildings to look not stretched, you need to zoom in to 100%, but then you are too close to the aircraft. If you set the zoom level to 50%, you are the right distance from the aircraft, but the sky and buildings have a stretched fisheye look. Is it just me, or is this a thing?

I’m running on a UWS monitor, but the same thing happens on a 1920 x1080 monitor as well. I find it very distracting, personally

1 Like

Yes, this bothers me as well. Fov is so weird at zoomed out view :frowning:

What bothers me too is that floating effect of camera on ground , it gives e motion sickness

I’m not 100% certain on this but isn’t there an option to disable camera lens distortion? It’s something a real wide angle lens would do, but I think there’s a way to turn it off.

There is, I believe it’s called Lens Correction. But one of the first things I read (on the Discord on release day) was that it is currently known to be broken, so don’t expect too much of it. I sure don’t see it does anything.

I cant look right now as I’m at work. I was under the impression that the “Wide Angle” setting was for cockpit views only, but there may well be another setting that i have missed. I’ll have a look when I get home. Thanks all for the replies.

Unfortunatelly there is none and camera lens distortion is off by default

Would Asosbo/Microsoft be able to get rid of this “fisheye” look in external and showcase view. It’s very distracting. I’m on a 3440x1440 Ultra Wide Screen monitor, and whilst the picture looks crisp, the buildings look stretched, as does the sky and jetways as they come closer to the edge of the screen. Zooming in fixes it, kinda, but then you are way too close to the aircraft. Thanks

2 Likes

Not sure what the option does but if you go to Graphic settings and turn on lens distortion does it help?

No, sadly not :frowning:

Not sure at all then, hope it can be sorted for you.

Hi everybody - am I the only one who thinks it’s pretty boring to look at especially the big planes with external camera? When you look at the plane from behind, it appears almost in fisheye perspective - it is not very satisfying! Or is it just me who has not found the right setup for the camera? At that point, I really miss the old FSX!
Greetings from Copenhagen

3 Likes

I miss it too. The problem is that we need a command to move the camera towards the plane. Instead we can only zoom, which gives the fisheye effect and blurries the landscape behind. There is a command available to move the camera only in the cockpit view. Many people are complaining for this. Let’s hope someone of the devs will read. But they don’t look experts in flight sims. The drone is a totally waste of time: it is just good to do screen shots, and we miss the more obvious commands for the flight.
Also the axis of the camera is totally in the wrong position. The plane always appears in the lower half of the screen. Should be in the center.

2 Likes

Agreed, I think it’s something to do with field of view. i think it needs to be a fair bit narrower. I do find it most irritating

I am quite surprised this hasn’t been voted up, tbh

1 Like

Would love a way to adjust this also. Drone camera included.

1 Like

Try the “Lens Correction” Setting under “Graphics” :wink:

2 Likes

Agree, it’s horrible

Thanks for your comment - I so agree!
Good weekend

1 Like

Sadly it does nothing. The field of view is simply too wide

2 Likes

I got rid of it by enabling " lens correction"