Cannot change altitude on A320neo

I am using a PC with Windows 10 and Store vesion of FS2020

On the A320 I used to be able to change the altitude to what ever I wanted to. But from 2 updates ago it will not change at all. The original setting was 5000 feet, now it it stuck on 100 feet. All other aircraft it works Ok, it is only the A320 Neo.
Any help please.

It could be the result of an addon conflict.
Try with your community folder empty and see if that helps.

I had a look, but there is only 4 files, and it looks like they should all be there. Thank you anyway

If there are files in there, they could cause a conflict.
You can’t tell by the way they look.
For the sake of proving, move them out.
If it doesn’t change, put them back in.

If you try the above and there was no change, delete the Asobo-aircraft-a320-neo folder which is in the Official, One Store folder, and restart the sim.
It will then build a new folder, so if the problem is in that file, it should be fixed.

Thank you again. I tried all of your suggestions, but no luck, I even uninstalled flight sim and reloaded but it’s still the same. Strange it’s only on the A320 and only shows 100 feet, before it started on 5000 feet.


Can you change the altitude at all, or is it stuck at that height?

I have just loaded FS and taken off, I can change the altitude in manual, but as soon as I turn on auto pilot it changes to indicated altitude., and then I cannot change the altitude.

Where did you make your flight plan, in the World Planner?
If so, did you specify a cruise altitude in the Nav Log?
Are you familiar with the A320 autopilot functions?

I didn’t make a flight plan, I just took off and had a fly around, turning AP on and off. If I do load a route I load FS pick my aircraft and 2 airports and fly using vor to vor. Up until recently that is all I have done, in the past and it wasn’t a problem. It always started at 5000 feet and you could set it at whatever you wanted, turned on AP and that was it. That is all I know about A320 Autopilot functions.


Here is a link to a video on the operation of the autopilot.

Thank you for the link I will watch that today. I have now sorted out the problem. It was my Honeycomb Throttle that was causing the problem. I unplugged it, and all was fine, then I found a button stuck in. I feel stupid now, but t’s sorted. That so much for your help, and for the autopilot link.


1 Like