Cannot change the Manual Cache location

I want to change the drive that I have my dedicated Manual Cache storage on. MSFS is not allowing me to do so, it’s entry box is greyed out thus it’s inaccessible/unchangeable:

MSFS manual cache

I’ve tried:

  1. Deleting or moving the MANUALCACHE.CCC file
  2. Deleting the Rolling Cache, both pre #1 and post #1
  3. Deleting the Y: partition
  4. The Modify Cache button does nothing

The only thing that is affected by any of the above actions are that the sizes for the Maximum and Available change. In the state shown above, I can create and delete regions successfully. Currently I’ve deleted all my regions in preparation to recreate the cache on a different drive. Any ideas why I can’t get access to changing the cache location?

As an aside, is this stuff really of any value? If all else fails, I’ll just do #3 above and call it quits for using the Manual Cache. Thanks for reading.

1 Like

I have reported this issue with MS Support - Request #175249 (MANUAL Cache - Unable to resize or change the folder location).

In the meantime, this is the response received from MS Support:
– quote –
Thank you for bringing this matter to our attention. This issue has been tracked in our internal bug tracker thanks to the information you provided.

While we are unable to predict when a specific bug will be fixed in-game, the Community team produces a “bugs & feedback snapshot” on a weekly basis to keep the community informed of the most voted issues.
– unquote –

2 Likes

Thanks for the heads up and giving MS a kick. I read that people were seeing this problem in the beta builds, but wasn’t sure it was a bona fide bug.

1 Like

Seeing this too. Tried all of the things. No joy.

1 Like

I have the same issue. I don’t know if it’s related to me moving my Steam version of the game to another drive. In the manual cache section, it still show as the previous location I had…

MS Support:“…most voted issues…” What? This is a funny response, they should better work on most game relevant software programming bugs and BSOD bugs, than on most “voted issues”, a pretty weired bug cleaning policy…BTW: still same MANUAL cache setup problem here as well…Almost for 2 weeks now…