Cannot click on cockpit items any more after the latest update #pc

Please tag your post with #pc and/or #xbox.
#pc
Are you on Steam or Microsoft Store version?
MS Store
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:
Cannot click on cockpit items (any aircraft) any more since the latest update. Was perfectly fine previously. For instance the NAV button on the G1000 glass cockpit; the Yoke to make it invisible, etc. Seems like all previous presets have been dumped.

Basically no mouse clicks register anywhere in the cockpit anymore

Yet hovering over the items highlights them.

Do you have any liveries/mods installed? I have had this issue before and was caused by an addon

no mods at all. Only addons are some purchased aircraft, but thats all.

Hello @Mino827 ,

have you set your “General Options” - “Accessibility” - “User Interface” - “Cockpit Interaction System” option to legacy? This will revert to the former selection system without highlighting.

2 Likes

@ITDreamFly : That fixed it. Oddly I previously had this set, but for some stupid reason MS decided to undo this setting with the latest update.

1 Like

Closing topic as the issue seems solved.