Cannot load flight plan


Sorry if already posted, could not see anything, all was working fine 2 days ago. I came to start up today and installed a pending update for FS. After that i went to load in a flight plan as usual and it crashed to desktop without warning. Made sure windows was up to date, restarted etc, tried again and same issue. So i then let FS find the route typing in dep and arr high altitude and as soon as i use the drop down and it tries to generate a route, it crashed directly to desktop again. Has to be the latest update.

No it works fine - has to be your system or installation.

What are you expecting people to vote on?

working fine for me too. My wild guess…if you didn’t change anything to your hardware, is a conflict with a mod. Did you try to empty your community folder by putting every mod in a temp file, and then restart “clean” modless ? if it works, i’ll suggest you check the latest mods you downloaded and then test by taking only one by one out of your communnity folder. Or you can start with that, and after a few “tests”, just empty the entire community folder and see if it works.
Good luck, happy flying

Thanks, not sure about the vote comment? Perhaps i posted something wrong here.

Good to know it only effects me then, i will remove all my mods and see if that resolves the issue, maybe it is something to do with my flybywire since i am trying to select the routes in conjunction with that aircraft.

Thanks for the advice, i don’t think this needs discussing any further and i am happy knowing this issue is only affecting me at the moment so i will look into these issues myself.

Hi @HandyGull604173,
You have done nothing wrong. The #bugs-and-issues subcategories are for seeking help and reporting bugs.


1 Like

This issue has not been resolved by removing everything from my commity folder sadly. I am certain it was caused by the recent small update as i did not have this issue prior. I have tried changing a different aircraft and changing the dep/arr and even low airway as a pose to high, the instant i select low or high or try to load in a pre-saved flight plan the sim just crashes to desktop without warning. Strange that no one else is having this issue, the last time i used my computer prior to this issue was for flight sim only and it worked without issue.

So the issue seems to be with loading a specific route FPST - SBFN it would be nice if someone could try loading this in on their own sim. If i try it via the load option or just simply using the built in MSFS2020 router finder low or high altitude airway it will crash. Not sure why it took me so long to work this out, if i load any other route it works fine, even if its XXXX - FPST or SBFN - XXXX it is fine. As soon as i try to load the configuration route of FPST - SBFN by any means, it crashes the sim.