Cannot select weather in toolbar

Since last multiplayer flight
It is no longer possible to get the weather symbol active in the toolbar.
I have deactivated multiplayer in settings and online weather active.
After starting 3 times deleting com folder, no guess how to fix it
Thanks for help

Hi @GipfelGitter21,
On the right of the toolbar is an options setting, open that and Reset the toolbar to see if this comes back.

Hi , thanks already done without success :frowning_face:

After last update I had several bugs, but now all is good since yesterday. It first appeared while flight with Grumman goose . So thought it is related with the model . Selected then any others without having chance to select weather again. I can choose all weather conditions in the Startup and it is working also live weather, but not while flight in the toolbar.

Missing weather selection in flight <- This is the solution to your problem. The fix is towards the bottom of the thread.

Hi BubbaBlitz, thanks, but nope, no success
According to the description activated multiplayer, started flight and no chance to get the button active.

In the multiplayer section of the weather menu , choose the middle square “all players" <- Did you try doing this? if so also turn multiplayer back on. It didnt work the 1st time I tried it either.

I did the ‘all’ and nothing happend so I went back and turned the ‘multiplayer function on’ and it worked.
And then being the glutton for punishment I am I turn off multiplayer and left all and it still worked.

Hi , thanks , yes I had live player active, now after selecting all players it’s possible again!!! Yeah ! Thanks and save flights to all of you !!

If you turn Live Weather off and select Group Only, do you have weather in the toolbar?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.