Can't access VR menu after update

Its so funny. Due to the currently completely overloaded server, I get a message every few minutes that the data connection will be switched off. As long as the window is there, the Hotas no longer works, and if I don’t switch to 2D quickly enough to click it away, I head towards the floor.

A real crash simulator. :joy: :joy:

This is a good bug however: it affects everyone! Much easier to find and fix than most other bugs! :slight_smile:

The bug is listed in the release notes; however, the bullet point failed to mention that in-game panels can’t be moved or resized either. I hope the bug-fix involves some additional testing of related interaction. (For example, the first thing you’re supposed to do in the first C152 tutorial is to hide the yoke. That doesn’t seem to work in VR right now, at least not with the mouse.)

But people, come on, the bug is known. Relax. It will be fixed. Just let them work. :slight_smile:


@GentlestCurve98 That’s because of the google map mod :slight_smile: Check the README, you have two line in the “hosts” file to delete.
I hade exactly the same issue

It is not because of that. Today even the forum does not want to … But thanks

There is a sort of work around for those who fly airliners which allows for interaction with the toolbar and associated panels. this methid will not work with GA aircraft.

I posted the details here:

CTRL-0 (usually default view)
Toolbar works
Do not reset view, stay in view 0 if you wanna interact (GTN) or move windows around


Can’t help but think they see us like this!

If you’re referring to the open atc and checklist panels they’ve been set to open automatically in the assistance settings (all set to easy). Someone kindly posted this info earlier.

Guys don’t forget that together with the toolbar after SU7 you can’t hide the virtual yoke anymore also atc is unusable anything that has to do with toolbar windows isn’t working

Thanks, BufordTX, it works! Good job.


1 Like

Also confirming that ctrl-0 seems to restore the mouse functionality in VR

Many thanks BufordTX !

Same, though I found that if I changed the keybinding for the VR menu it worked more often but still I often had to press it multiple times. Sometimes it would also cause the weather window to open but not the top menu.

Legend … Thanks


This is a ridicuolous bug, almost feels like Asobo are trolling us and did it for LOLS.

On the plus side, I have been able to use the toolbar and drag/resize maps in VR using an Xbox Controller.

It;s a bit clunky but at least I’m flying again.

You are awesome. Beer and brisket for you sir. Fixed the menu.

1 Like

I have also just noticed if I turn off my VR controller (G2) whilst in VR, the mouse and all functionality come back after the controller has powered off.

1 Like

Really? Please please tell me this is real. That would simply be amazing but I beg of you, tell me it’s not a wind up?

I have just tried this with Quest 2 and it made no difference. :weary:

Yep. Props to BufordTX! This is a great tempo fix until the devs can get the mouse / VR controls working correctly.

1 Like

No. . .this.

I’ll check a few more planes tomorrow, but so far works in the Porter and F-18.

1 Like