Can't decompress some files

I’m having an issue where once the files are all downloaded, they sometimes get stuck just decompressing for hours on end. It is not a harddrive issue. I just can’t figure out why they’re getting stuck. I’ve tried deleting files, restarting the game and computer, closing background apps to prevent clogging but the issue is refusing to fix itself. I have been trying to download the game for 48 hours and it just keeps refusing to decompress files (specifically fs-base files). Sometimes I get through a few large files before it gets stuck on one. Is there any easy fix to this?

I’m having big issues as well. Now on Day 5 of download failures.

1 Like

2 Updates:

  1. When I say delete file, I mean delete the most recently downloaded file in an attempt to restart the decompression process.
  2. Here is a screenshot of what it is stuck on:

https://forums.flightsimulator.com/search?q=decompress

https://flightsimulator.zendesk.com/hc/en-us/articles/360015761760-Slow-download-speed

https://flightsimulator.zendesk.com/hc/en-us/articles/360016844080-Download-stuck-on-packages-Install-loop-Decompressing-issues

It’s got nothing to do with download speed, it can take whatever it needs, but it keeps crashing.

what you tried from the hints you find in search result ?

I have:-

Used NetLimiter with some success with previous updates, but it made no difference this time.
Deleted the file it is stuck on to force a restart on that file. fs-base-0.1.61.fspackage.001
Deleted the whole game in order to force a complete restart. It still gets stuck on large files, with netlimiter getting me through the smaller ones.
I’m already on a wired connection.
Disabled IPv6.
Disabled autotuning.

But these are 200Gb downloads, they take a long time at 500kb. Zendesk appear to have given up aprt from repeating all the above. And it has stood for DAYS looping on one large file, pulling down data, and then looping and starting again. If I can get a Win10 update in small bits, why not this?

Why can’t this game get updates in the background?

Why does the failure of an update disable the whole thing?

Why do Zendesk ignore this?

As a solution to all the above I have REMOVED MSFS from my PC. The game doesn’t run like that, but that’s no different to before, but I do have a lot less stress in my life!

It’s really sad that something I used to enjoy playing with is now dead.

I can’t answer this questions. The users which can possible give hints, because they had e.g. similar issue, needs to know what you have done… therefore I asked :slight_smile:

Here a user tried to manually decompress the files…

Im having this problem with ALL Carenado aircraft now. The files do complete the downloading process and I can see them in the MS Folder but they will not decompress and install. Has anyone tried to manually decompress and install ??