Can't install the installer

The installer downloads approximately 1Gb and then I get a Code:0x80073D05 error message
Anyone having the same problem?
I never had any problems installing the Alpha/Beta versions

1 Like

I am having similar problems and am very frustrated

Yes I have it too. after which I have already downloaded the GB 20 times. And after the download there was always a syntax error. I had uninstalled and reinstalled it every time. Nothing helped until now, now I can’t even download it from the store.

Loving the fact I spent 120 for this, to watch a small blue circle over and over and no fixes in sight

Have you guys solved the problem? Fóruns any solutions to it?
I’m stick here.

it was the store that was overloaded. However, I still can’t get in because it shows me syntax errors. no idea if it’s because of the insider build. i am disappointed the alpha did so well works

I cant even download anything! I paid £110 for this. Tried clicking install from MS Store and it does nothing…

I literally wiped my PC a week ago, reinstalled Win 10 ready for a nice clean install…

Any news?

Same thing for me can’t Install the Installer, neither on Microsoft store or xbox app.

Cheers

I’m having the same issue. I built a PC a couple weeks ago. I’ve been able to download and install other stuff from the store but not MFS. So bummed about this roll out so far.

Hello,
Did you look on this web site, the FAQ about Windows-Store-troubleshooting ?
For me, I had to update windows to version 2004 and to “get updates” from MS stores.
And it works ; 94.31 GiB downloaded on the total of 95.15 at this time.

I guess you already try to look to generic help on you error code on google, like :

  • Clear Windows Store Cache
  • Reset Microsoft Store in Settings
  • Run Windows Store Apps Troubleshooter
  • Run SFC to Fix Windows Store Error 0x80073D05
    *…

best regards

Same here.

still having the same problems and yes did every work around that I could and no luck and no error code

I got a Microsoft tech to remote access my PC and they tried to install it. They reinstalled the store and a few other things… and nothing worked. They want me to check back in 24-48 hours time!!

Guess Ill be first in line for a refund!

Same issue here. I have three different error codes (depending on how it feels 0x80073D03, 0x80073D12 and 0x803FB107). Two remote assists – Reinstall GamePass Beta, Reinstall the C++ redistributables, clear the Windows Store Cache, Reset the Windows Store, Reinstall the Windows Store, Clean Boot with everything but the basic MS Services. Tried installing on a second computer with the same user login.

Always hangs up at 984Mb and tries to acquire the “Digital Ownership”…throws errors.

At this point, one would say “The License Server” is the culprit. Not Microsoft Support. They keep telling me it’s my PC. The last assistance person told me it would be a few days and check (I can’t make this up) “Bing News for Flight Simulator release notes. That is how you can find out when the update is out that will fix your problem.”

I gave up, Will format my hard drive next sunday and try again

tried uninstalling and now cant even do the 1 gb install to start it and if i try through xbox beta app get the 0x00000001 code and before when I was trying to install the game it had me get gaming services at the point now where it says its installed but says I can install it but also cant uninstall it from my apps

1 Like

In case anyone runs into this still, this solved it for me:

https://answers.microsoft.com/en-us/xbox/forum/all/error-0x8007001f-when-installing-games/2747f043-356b-41b4-a4e1-a19387604881

when the error appears maintain store open, then right click in my computer and them click on manage.
On the new windows click on manage disks, this shows your disks, you note there’s a tiny disk (about 1gb in size), it’s a virtual disk but it’s offline, simple right click on then and bring this disk online.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.