Can't load into game

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

While loading the game is crashing straight to desktop either prior to entering the main main or just after entering the main menu.

Neither my RAM nor my CPU are maxed out prior to my crash. However, my GPU maxes to 100% just prior to the crash. The GPU never reaches over 70C.

I am on the latest nVidia drivers, freshly installed after a driver wipe, and the current version of Win10. I have replicated the issue on the windows XBox app and the Steam version. I have tried with only my mouse and keyboard connected to USB, I have tried with WiFi disabled, I have tried with the game ran as admin. None of the solutions in the CTD guide have worked.

Event Viewer Log:
Level Date and Time Source Event ID Task Category
Error 6/22/2022 11:57:35 PM Application Error 1000 (100) "Faulting application name: FlightSimulator.exe, version: 1.26.5.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 1.26.5.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001c17f6a
Faulting process id: 0x9c2c
Faulting application start time: 0x01d886bd78785b88
Faulting application path: D:\SteamLibrary\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: D:\SteamLibrary\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: 2f83e90e-560b-474a-a886-d41a0771048a
Faulting package full name:
Faulting package-relative application ID: "

If you need additional information I can attach them.

Detailed steps to reproduce the issue encountered:

  1. Start the game
  2. Game crashes during start up

PC specs and/or peripheral set up if relevant:

CPU: 9900k
GPU: 2080ti
RAM: 64GB
PSU: Corsair 750W

Build Version # when you first started experiencing this issue:

1.26.5.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Sry,

some other infos are missing. You have functionality before? You set some addons? Did you tried lower amount of your ram if its possible? Pls say more here to have better support.

I has been working prior, I have 0 addons. I can try to allocate less ram but that is a hardware thing.

You know,

there are thousands of reasons in your case, really only read some similar topics but I expect hw test for first.

Quite a difficult one this.

Maybe try to launch it again without any of your usb controllers connected and see if they are the problem?

Hi @Scatoogle339,
Welcome to the forums!

I’ve moved your topic into Community Support > CTD Help.

The bug reporting category is for confirmed bugs that can be replicated by others.

I hope this gets resolved for you.

try the usually things, like clear rolling cache, use -FastLaunch, AV disabled, limiting fps in nvidia controll center, check conflicting applications, check system time, check us lang pack is installed, etc…

If nothing helps we need bit more informations… when the issue starts, how you re-install msfs after the mentioned win10 wipe, the message from windows event log, etc… just that we can get an idea :wink:

Additional there are existing FAQs, e.g. https://flightsimulator.zendesk.com/hc/en-us/articles/4406280399250-All-versions-Crashing-CTDs-issues-Basic-Troubleshooting

EDIT: in case you use Razer software, we have also some topics