Cant progress in Flight Training lesson 1

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

I cant progress in the first lesson in Flight Training. It wants me to adjust the clock, but adjusting the clock doesn’t trigger the objective to complete. I’ve tried the bindings it asks, and creating new bindings.
Nothing causes it to progress.
I have attached a video of said issue

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Start the first lesson in Flight Training (Flight Training → Basic Handling → Introduction)
Go through the tutorial until you get to the part where it asks you to adjust the clock

PC specs and/or peripheral set up if relevant:

Two Gladiator NXT EVOs, Honeycomb Yoke, Mouse and Keyboard

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

have you tried to change the “hours” , not only the “minutes” ?

Yep, and made sure to give each a full rotation in each direction

hmm… I tried it ( I rotated with the mouse the little knob at the clocl ) and it goes future on… somewhat with looking out of the window :laughing:

You got it to progress the tutorial?

I managed the “clock”… Then these young girl-teacher spam me with " I can add a camera short cut " , what I do, but what she ignore :joy:

EDIT: OMG … this tutorial… She wants exact the View-1 and I tried 0 and 9 :rofl: … at least… it goes future on.