Can't resume flight after using Pause at ToD through PMDG menu, and through Acars such as SmartCars

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

If I use the external applications such as SmartCars feature to Pause at ToD or through now PMDG 737 once the sim pauses we can no longer resume flight. Usually, I have to turn on Developer mode to access the “resume flight” feature. This no longer works after SU9. The aircraft remains frozen/at least still but time and fuel burn continue to run down.

Provide Screenshot(s)/video(s) of the issue encountered:

No

Detailed steps to reproduce the issue encountered:

See above

PC specs and/or peripheral set up if relevant:

RTX3080 Ti CPU i7-8700K, 32 GB Ram x64 bit

Build Version # when you first started experiencing this issue:

1.25.7.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Moved to #third-party-addon-discussion:aircraft as 737 is not stock. Report only stock sim issues in Bugs subforum. Thanks.

Have you ever tried assigning a Set Pause On and a Set Pause Off keyboard command shortcut? If I’m not mistaken the PMDG 737 Manual mentions this very early on. Page 28 on the introduction PDF.

2 Likes

Excellent, but the clock and fuel still run. Also, this is not a PMDG issue exclusively. After SU9, I suffered from this using SmartCars. Something changed in SU9. I was unable to unpause the aircraft.

I believe there are two levels of pauses.

  1. " the Active Pause," which I believe PMDG also uses accessible in the pop-up menus at the top of the screen
  2. ’ The Hard Pause" is only accessible through the “Developer Mode” and before SU9 accessible from SmartCars. - note: this pause freezes everything…the conventional pause.

Some feedback on that would be grateful
Thx

Okay, well. . . to the best of my knowledge with the active pause feature, the few times I have used it time always passes and fuel has always burned, even the weather changes. This if I remember correctly was happening this way a few versions back even. I can’t say anything about dev mode, haven’t went into it. Would a hard pause be something similar to hitting esc during a flight? Doesn’t that freeze everything per se?

Are you at least able to resume the flight at pause at ToD by having the keys assigned like the manual sates to have assigned?

I will try that (The key combo you directed me to) tomorrow on a test flight and revert.
Thx

1 Like

I have just tried Pause at Top of Descent in the new PMDG 737, sim paused 10 miles from TOD. I didnt know how to unpause it and checked CDU options etc. Came on here and see tip to set keybind. Did that and sim running again but 99% of the sounds have vanished. Can only hear button presses and trim wheel yet aircraft is definitely not in a state of pause.

1 Like

Must bind a key to “Set Pause OFF”. This applies when ‘Auto Cruise’ → FS Actions is set to PAUSE AT TOP OF DESCENT. This is the Default setting. In game, it does a Lat/Long Freeze of sorts, which if not unpaused via “Set Pause OFF” will keep the aircraft in place while time and fuel continue to calculate live.

Someone said over on the PMDG forums using the “toggle pause” command actually freezes the sim and the plane. I haven’t had a chance to test it yet but I hope it works, because having the plane completely freak out and burn fuel when I exit pause is a big issue for me.

MSFS has two types of pause and I don’t believe most users have the Pause On/ Off binded. Further, the ESC key to access back to the Menu is termed as “pause”. This will create alot of ticketed issues, but the PMDG 737 has yet to “freeze” or “freak out” during my short experience with it. I did think it did but then figured out the cause many users had seen.

If I leave it paused by either the esc or pause on/off function for more than 10 minutes while cruising I come back to the plane dropping like a stone, and if i do that during climb or descent the AP furiously tries to catch up to either a severe drop or climb.

I had this same issue and what I did to fix it was save the flight to my pc then reloaded the flight. Hope that helps.

confirmed…this worked for me. Thanks

Thx for that. if works…not seamlessly but it works. I still have to enter the developer mod and use the keys bindings on page 28 of the pmdg manual you suggested.

1 Like