Can't see POI from WU9

Hello - does anyone have any idea why I can’t see the POIs from the last world update? It’s all downloaded and the markers appear, but the actual objects aren’t there. All other updates have been fine, just can’t see anything in Spain! Tried deleting and redownloading the world update, but no joy. Any advice appreciated.

Hi, @MartinW70
Do you happen to have any add-on’s that might affect this area (night lighting, scenery, additional POI add-on’s, etc)??
Strangely enough, with a completely unmodded sim, I can see the POI’s, but specifically, the Basilica did not have a POI marker while flying, although it was shown as a flagged POI on the world map.

That’s the only thing that comes to mind right off the top of my head after checking that they were there in an unmodded sim.
Hope you get it resolved!

Thanks for the reply - just tried again with an empty community folder, but same problem persists. It’s strange that it’s only affecting one world update, others all fine and it’s literally all the POI’s from that update not just a single city or region.

1 Like