Cant select parking stand if loading .pln file in msfs

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Brief description of the issue:

Make a FFL in Simbrief. Download FPL. Load FPL in msfs (world map, more…). Try to select a gate/stand. It always puts you on RWY-line.
Walkaround is to select a random spawn point away from the airport. Then go back and select a gate/stand. It then (sometimes) allowes you to start at gate/stand.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and peripheral set up:

Are you using DX11 or DX12?

dx12

Are you using DLSS?

yes


:loudspeaker: For anyone who wants to contribute to this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

Are you changing aircraft in between doing any of this?

Selecting A/C first. Then load FPL in msfs.

1 Like

This. If you don’t change aircraft, it keeps the setting.
I start from gate cold and dark every day.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

No

Provide extra information to complete the original description of the issue:

I tried to test this and could not reproduce it. I first tested it by loading a generic .PLN file created from the world map and it worked, then I imported a .PLN file from Simbrief and all was normal.

Are you using DX11 or DX12?

DX11

Are you using DLSS?

No

If relevant, provide additional screenshots/video:

N/A

I have it every time I load .pln (from SB) into msfs.
Plan loads fine into msfs; now select parking spot:
Bam! It selects starting position to RWY.

Similar problems:

Might be something with letting SB select SID/STAR…? Will have to check…

No problems with selecting gate when I DON’T load a .pln into msfs first.

Another similar topic from Nov. 2022:

Maybe last post can help:

1 Like

Maybe stupid question, are you in windowed mode and do you use multiscreen or monitor setup,
If so and this happens see if your windows have not shift so fit them on your monitor and see if you can control again

Nah, fullscreen, 1 monitor.
Managed to get it working now. Changed some settings in SB. Then back again.
Then changed “Force ATC fpl” in msfs, tried ON then OFF then ON again.

No more problems (on this load-in at least).
Think something has changed. Before when trying to select a gate msfs used 2-3sec to ‘think’, before it reverted to RWY-start. Now when selecting gate it goes instantly.

Think we can close this for now…
Tnx for help guys!

1 Like