Can't start engines anymore on A320FBW

Anyone else experiencing this with the experimental version? Same thing since last two updates. They just don’t react. CTRL+E does make them spin but they just stops instantly after some seconds. Checked the “common issues” on their git hub but can’t see anything about it. Any advice?

think you may need to actually follow the correct cold&dark start up procedures.

1 Like

Yes. I do. Worked well for months. CTRL+E was just a second option…

Worked well in the past doesn’t mean it will in the future. The plane is getting more and more realistic and since stable 0.7.0 we have a much more realistic engine model etc that does not support Ctrl+E.

Yes, hehe, what I mean is that I never use CTRL+E. It was just because it did not work to start as it should :wink: So I want to start it as realistic as possible as I have done always, now it’s not working for me :frowning:

Did you forget APU bleed maybe? Can happen easily…

No, unfortunaly not… Seems like it’s not a common problem… Weird…

In that case maybe head for discord #support channel

1 Like

Don’t forget to switch on all the fuel pumps, upper side of the overhead panel…

1 Like

Have you tried this overly simplified steps on starting up the engines?

Also older versions of visible copilot mods can affect engine starts due to incompatibility. So you might need to get it updated or removed from the community mod.

1 Like

which I often forget to do :man_facepalming: I now have pumps-on twice in my checklist. It’s so easy to get into a habit of ‘I know what I need to do’, then I always forget a step. My most frequent omission is in the CRJ and the chocks - cursing why the parking brake won’t turn off :rofl:


Ah but I have that too. With regards to the chocks I relate them to the external power, as the icons lite up together.

So APU is coming online, good. Now disconnect external power and chocks. Brakes are pressurised.

1 Like