Cant use FBW a320MX...CTD

I only got CTD, is impossible to me fly in A320 FBW , i dont know whats wrong, but i cant fly it.

Think dev works and stable doesn’t at present ? Like many other external people, there’s work going on on SU5 compatibility.

1 Like

Topic moved into 3rd Party aircraft. #third-party-addon-discussion:aircraft

A32NX from ingame marketplace?

If yes > delete.
After that go to
Options > general options > accessibiliti > cockpit interaction system
Select LEGACY and save changes (apply and save)

Also select default mouse profile.
Go to options > controls options > mouse
Select default profile
image

Apply and save > quit to desktop.

Go to

c:\Users\YourUserName\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\

Delete folder named flybywire-aircraft-a320-neo

Download and install latest dev version via FBW installer.
https://flybywiresim.com/

edit
Go to community folder and delete all liveries.

2 Likes

download directly from the FBW installer and removed any existing liveries.

worked for me.

Same thing for me :frowning:
Crash many times when spawning cold at many airports (LEMD, EGKK).
When I press “Start Flying”, there it goes to desktop.
Using Dev version (updated TODAY).
Only thing I did not try yet is remove liveries.
But on some airports, and starting in the runway, I get it started, and can complete the flight without problems.
What a mess!

Heya! Here’s a few other things you could try out to avoid CTDs: Reported Issues - FlyByWire Simulations Guides

Feel free to come say hi on our Discord where we actively try to figure out issues and solutions: https://discord.gg/flybywire

Remove liveries worked for me

Thanks for the feedback, pretty sure we are getting closer to a more stable aircraft!

If possible, please update the livery makers that made those liveries about this, they might not have figured it by now. A simple comment/feedback would go a long way for them :slightly_smiling_face:

Got no liveries but all the time ctd. Yesterday i could fly today it is not possible anymore.

Removing liveries did not seem not to work with me.
Narrowing down the issue to complex airports:

  • LEMD (from the Premium MSFS). Impossible to spawn with the A320NX FBW Dev from gates. Sometimes possible to spawn in runway. Nevertheless, I was able to land there and to taxi to gate. I tried LEMD spawn in gate with the standard 320neo, and no problem.
  • EGKK (with the free flightsim.to add-on). Similar to LEMD, cannot spawn in gate or in runway. But I was able to land there, and to taxi to the gate (acutally, ATC directed me to park inside an hangar, quite funny).
    On the other side, if I start from the LVfr LEBL version, which is very complex, but was updated before SU5, no problem. I can spawn successfully at the gate every time.

I should add to that:

  • It is a brand new computer (5 days old), which installed directly SU5. So no old files should be left.
  • I have the LOD set to 4.0 sin the config file, so this may cause extra burden, but it usually works fine except at some airports (as described).
    And thanks to @sidnov for the feedback, I looked at your list of issues, and some of them I have not tried yet. But what p*****s me off is that in some complex airports, or during flight, your mod is just perfect (or close to, with the usual glitches like AP disconnecting or misbehaving when changing approach during flight). I have been flying hundreds of hours all over the world for many months with the FBW mod (on my older computer) and I am very familiar with it and I just love what you guys are doing.

Appreciate the feedback! The bugs with flightplan/approach will be gone soon with an entirely custom FMGC aka the flightplan manager. We’re all looking forward to a more stable sim before getting those features in :smile:

Happy flying!

I have all trying, but i have always CTD just with FBW while loading a flight, with others aircrafts no problem, it becomes very frustrating not being able to do a single flight with the A320X…

1 Like

Me neither, I cannot load into a single flight with FBW A32NX right now. I just want to load into a flight in order to re-setup and re-calibrate my TCA Officer Pack Airbus + Add-On but not successful. I updated the lastest Dev. version from FBW Installer, not liveries installed.

Not quite sure how does it work for others here!

After three or four tries I can fly. But I got also problems with other planes like the crj 700 etc. There I can reproduce the ctd by calibrate the honeycomb throttle. So I think it is not alone the fbw but a big Bug in the su5. Very frustrating and I won’t blame the fbw Team who are doing a fantastic Job.

Possible workaround, but I need more tests to confirm it. just take it with caution.
I have finally been able to spawn (without crashing to desktop) on a LEMD gate after many unsuccessful attempts.

  1. In main menu, select Airbus Neo (the Asobo one)
  2. In the world map select airport, starting gate, and “Fly”
  3. Once spawned cold, go to options, general, enter “Developer Mode”
  4. In one of the menus (I think it is the “Window” menu) you have an option to switch planes. So, grab the A320NX FBW.
  5. Exit developer mode
    With only one trial, it did not crash (I have done more than ten attempts to spawn in a gate in LEMD today, without any single one succeeding in not CTDing)
    Problem: The A320NX FBW appears in “take-off status”, so you need to shut engines down, turn off all lights, fuel pumps, ADIRs, etc., to do a proper start from cold sequence for your flight.
    Will try again tomorrow to see if this is really a solution…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.