Carenado PC-12

It’s nothing to do with Win 11 22H2, it’s a Carenado PC-12 issue.

I reported both the FM issues and the NanoVG issue.

“Sorry for the inconveniences, we have found some inconveniences with Working Title GNS430/530, we are working with them in order to solve this as soon as possible.
We are aware of these issues and we are working to fix them for the next version.”

Of course, they won’t say when the next version will be out.

1 Like

Ah…that explains why I don’t see the problem even though I have win1122h2 installed. I had to uninstall WT 530 anyway a while back because it conflicts with TDS GTNxi.
The only problem I’ve had so far is it doesn’t save my prefers avionics setup and I have to go to the tablet to choose the TDS when I first load the plane.

yeah that’s kind of what i was saying i never said it was carenado others were
but i don’t think A310 is responsible, I’ve heard it on empty airports, ive heard piston sounds and jet
though turning MP off always cures it

2 Likes

I don’t even think I have the WT 530 installed so I’m not sure it’s related to that. I’ll double check though.

I renamed the community folder just to make sure and only have the PC12 installed via the marketplace but still have the issue with NanoVG. I do wonder why some people have it and some people don’t even though they are on the same Windows version.

Only WorkingTitle addon I have installed is the G1000NXI part of the default sim now.

I guess we will have to see if Carenado eventually fix this issue.

1 Like

Anyone know how to set the Use nanovg for XML gauges to off and have the change persist restarts?

Based on other threads I’ve seen there’s no way to persist this setting.

Maybe if you keep Dev Mode turned on?? Not able to test right now but might be something to try.

Please know that this may impact other planes’ performance.

It doesn’t even when you leave dev mode on.

I’m not too worried about it affecting other planes, I’m flying this Piece of Crap 12 around the globe for now.

2 Likes

Cannot increase the brightness of my engine display instrument. All gauges show and work as they should but they are barely legible. Is there a knob to adjust its brightness?

And a second maybe related issue: the turn knobs for the cockpit/panel brightness on the pedestal do not move, even though there is a round arrow when mousing over them.

Any ideas?

Are you starting Cold and Dark or on runway? I went into the same issue whens starting on runway. Brightness issue on engine displays.

There are three twist knobs on center console by the flip switches. Turn the center one I think… Mine was the same, and turned those, but forgot which on did it.

Good day to everybody.
After the last Carenado update, why my avonics is like that ?

Can you check to see if the CJ4 plane has the same issue? In I other words , a display that is white? I have the PC-12 and notice the same issue in the CJ4

Same issue also with CJ4

Cöld and Dark or on runway makes no difference and the twist knobs on center console supposed to adjust the brightness cannot be turned even though they show the turning arrow when mousing over them. Very strange.

Fixed.
For the PC12 I have removed the PMS folder got by JD GTN750 mod

2 Likes

How do you configure your throttle lever so it goes into beta and reverse smoothly during it’s normal travel? So basically I would like the idle position to be around 1/4 or 1/3 of it’s travel. I don’t see any setting for this in MSFS…

Remove any and all mods relating to Avionics, except for the PMS750 mod itself. You probably have JayDee’s 750 mod or something similar.

Sorry for bringing this up again.
Could you please confirm that you can adjust panel and instrument brightness by turning the knobs on the center pedestal using the mouse wheel (Legacy mode)?
My knobs seem to be stucked, They move a tiny little bit and then stop and do nothing to increase the brightness. Mouse wheel works as it should and I can turn course and heading knobs no problem.
Thank you for letting me know.

I’ve noticed that too, but it’s not always the case. I simply tried clicking on the knobs with the left and right mouse buttons and then it worked…