Caribbean Landing AutoThrottle Bug

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

No

Brief description of the issue:

Latest update Nov 13 Caribbean Landing Mission, auto-throttle completely non-functional. Won’t hold set speed and if try to turn OFF it won’t stay off, the indicator light illuminates and speed increases even with manual throttle set to idle and aircraft level or climbing at 5000ft. This behavior continues no matter how many times I click it OFF, it instantly re-engages. After flying in circles a few times it seems to finally give up and let me land using manual throttle.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Attempt to slow down to 180 knots as directed, any way you like.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Latest 12Nov2022 (Build 11?)


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

Impossible to move throttle from 100%, plane overspeeds

If relevant, provide additional screenshots/video:

I’m also getting the big where it will go to 100% throttle and will not disengage. I have no mods or anything installed. Playing on Xbox with cloud gaming

2 Likes

Same here, also AP in general is broken

1 Like

I am currently dealing with this same issue. I am playing on xbox series x. No mods. With controller. Even attempting to drag cockpit throttle back fails. Plane hits 108% power before eventually over stressing.

1 Like

Immediately after clicking Fly Now, pause the sim (P) and click AutoThrottle OFF, if it’s on. Then check that you have full range of throttle control in the cockpit view when you operate your xbox. Set throttle to just above idle and unpause. Work you way to down to 2000 ft. If you are sloppy like me you may have to use spoiler. Operate throttle to stay out of the upper and lower red range on speed. AutoThrottle will keep engaging itself seeminly at random but it’s probably because you get too slow for your flap configuration. Keep turning AutoThrottle off - it’s a constant battle for me but that’s what worked, Problem is AutoThrottle can’t be used because no matter what you set speed target, it really just goes to TOGA and stays there.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

OP described it accurately

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

OP explained it correctly.
Installed latest updates as of 12/30/2022, but problem is still there and the challenge is almost impossible to complete.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

As written above, throttle level cannot be changed.

If relevant, provide additional screenshots/video:

1 Like

I have the same issue auto throttle all the time, also in a different mission the landing gear doesn’t come down or if it does it still acts like it isn’t and I get a damage to landing gear.

This bug still exists a year later

Do you have the same issue if you follow the OP’s steps to reproduce it?

No

Provide extra information to complete the original description of the issue:

As of 21st august 2023 and msfs version 1.33.8: My autothrottle is off when the flight starts, and I have full manual control over throttle.

If relevant, provide additional screenshots/video:

OP here. Yes it looks like the issue has been corrected. Amazing!

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Exactly the same issue

If relevant, provide additional screenshots/video:

Is the mission reported in that topic this one ?:
Screenshot (907)

Does not seem to be a bug. Have you tried turning off the A/T Arm switch ?: