Check your render resolution - it might be off!

,

It happened to me both directly after SU5 and after today’s Hotfix. After embarking on a flight I was thinking - wow, what a performance boost! But then the image was not as crisp as it used to be. The devmode overlay would soon kill my initial excitement: despite having set both OXR and in-game VR render scale to 100, the game would only render at around 80% of my headset’s “native” resolution of 3160x3096. I could only solve this by setting in-game VR render scale to 125%, apply, switch to VR, quit the game to desktop, restart MSFS, reset in-game VR render scale so 125%, start a flight and switch to VR. Eventually, 100% = 3160x3096, but performance is also back to baseline.

Anyone else observing this behaviour?

11900k
RTX 3090
471.41
32GB
100Mbit/s
HP G2 with WMR+OXR

1 Like