Cockpit camera zoom >50 causes jitters/jerkiness/shakes during a bank/turn

I’m not sure if this is an issue with the latest version of MSFS, but I recently noticed that there’s some jitter (shaking) with TrackIR (even on Smoothing 50 and regardless of profile), but only when the aircraft is in a bank/turn and you’re looking sideways. Has anyone else noticed anything like this?

UPDATE: TrackIR doesn’t seem to have anything to do with it (the issue occurs with or without).

After some more testing, this bug remains:

  • Any aircraft
  • Any scenery
  • With or without TrackIR
  • Motion blur high or off
  • Antialiasing at TAA or off
  • Rendering scale at 80 or 100

Here are two example videos:

  1. https://www.youtube.com/watch?v=3o0fWk7sTGk
  2. https://www.youtube.com/watch?v=utMp9SilxG8

UPDATE: This seems to happen only if your cockpit camera zoom is above 50.

Hello
I have the same issue but i thought it was the airplane that was shaking while turn.
Like you I have around 50 fps
I must try next without track ir to see if it come from that device.
Have you already tried this?

No issue for me

I don’t think it’s the airplane. And looking at the TrackIR software it’s not “jittering” there, but somehow it is in the sim and only during a turn AND looking to the side.

I just tested this without TrackIR (both software not started, and camera toggle), and the jitter in a bank is still there (it seems slightly less, but it’s there). You can clearly see it in active pause: go into a 30-45 degree banking turn, look 45-90 degrees left and you’ll see both the scenery and aircraft jitter/shake slightly.

There are related reports:


I have this same issue. I thought someone said it was due to the planes being out of coordination in a turn. Not sure if this is true but it does seem if I use a little rudder while turning it goes away a little. Could be a placebo effect for me but I’ll watch here and hope someone comes up with a fix.

But then it should go away in active pause since aerodynamics are not simulated. For me however, the jitter remains even while “paused”.

Hello again
Already voted for that
I hope we will have a solution as I discover I am not alone to have this issue

After some more testing, this bug remains:

  • Any aircraft
  • Any scenery
  • With or without TrackIR
  • Motion blur high or off
  • Antialiasing at TAA or off
  • Rendering scale at 80 or 100

Here are two example videos:

  1. https://www.youtube.com/watch?v=3o0fWk7sTGk
  2. https://www.youtube.com/watch?v=utMp9SilxG8

Update… this seems to happen only if your cockpit camera zoom is above 50 (so this is DEFINITELY a bug). It also seems to introduce an odd rotation (which can be seen during the transition between zoom levels). Here’s a video showing the changes and behavior: https://www.youtube.com/watch?v=gYatbOa6fY8