Cockpit view camera rotates by itself


does anyone have the same problem. In the cockpit view the camera starts to rotate directly, I can’t get it to stop. Outside and in VR this is not a problem. This phenomenon is present since the update

I had this once and it was driving me crazy.

In the end I found out that my headset was sitting on a control which I had bound to “look left” in cockpit view… :roll_eyes: :slightly_smiling_face:

I have deleted all bindings for movig camera and bind it new. Now works. No idea what went wrong? Thank you for the tip :smiley:

Are you sure you didn’t turn on Smartcam function by accident?