Constant Crashes at Chicago KORD Xbox

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Brief description of the issue:

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered: repeated

No mods and I am having constant CTDs at handcrafted KORD with any airliner sometimes before even spawning

PC specs and/or peripheral set up if relevant:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Are you using DX12?

Are you using DLSS?


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Cant load into Ohare Airport at all. Crashes as it is trying to load in from the World Map. I too am running 1.27.9.0 on a Series X. No 3rd party scenery or Mods. Just trying to load into base game airport. Tried loading in with Beech 18 and TBM 930. 5-6 CTD’S in a row. Tried clearing rolling cache after updates to no avail.

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons: