Content Manager - Can't update mb339

I’m trying to update a third party PAYWARE content as per topic subject.
I’ve downloaded it various times and it reaches the end of the download without problem.

so what exactly is the problem?

Apologize. I realize my message wasn’t clear at all. It just says “failed” and restart downloading… again and again.

1 Like

Have you tried deleting the MB339 from the content manager, restart MSFS and redownload it?

Also check before you restart MSFS in the “Official” folder whether the MB339 is really completely gone

I’m a bit scared I’ll lost it forever. I’ll backup it first.

If you bought it via the marketplace you can always delete and redownload it. No problem.

I’m doing it.
The “!” icon on the side of the content item says:
the minimum game version is 1.18.15
Version 1.3.1 RELEASED AUGUST 27, 2021 plus a set of not readable characters…

I have a 1.19 so that shoudlnt be an issue…

1 Like

Thankyou. It worked! Had to delete the folder manually.

1 Like