Content manager issue (again)

Hey guys,

is there a known issue for the Content Manager not to be working besides the usual explanation concerning an error to a mod in Community folder?Reason I’m almost certain it’s not a mod the culprit this time is because the problem occurred without any new addition in my Community folder.It was working perfectly just as I started the Sim and after a while when I came back to check something out it was broken showing the usual circle turning round and round for ages.
I’m about ready to go for the full uninstall/re-install process all over again however I still don’t know if the problem will be solved even by taking such extreme measures.

Many thanks.

Has there been an MSFS update, since you last noticed the content manager working?

If there has, it may be that a mod has become incompatible, so maybe just move the entire contents of your Community folder elsewhere, while you reload the sim and check if the problem still exists? It’d be less painful than a reinstall and even if it doesn’t solve the problem, at least you will have ruled it out as a possibility.

If an empty Community folder does solve the problem, then re-add the mods one by one from where you moved them to, until it stops working again.

Thank you for your answer,
I’m well aware of the procedure to empty Community folder prior an update.I already done it for the couple last updates.However the recent problem I’m describing it happened in a matter of minutes!!!In a way “now you see it…now you don’t”!!Almost always check Content Manager as a habit to see if everything remains ok and everything was perfect,all mods and default packages was perfectly recognized and counted.I left Content manager,just entered market place and then I returned to Content manager just to realize there was an issue this time,an issue not present just minutes ago!!That’s why confused so much…

…I’ll go ahead and empty Community Folder completely as a last effort to see what will happen…

You should confirm your “not community folder” theory, just to be sure.
It isn’t hard, and wont hurt anything.
Then we know for sure and may be able to offer some other advice. You can just rename your folder and make a new empty one in the same place.
Then try.
If this isn’t the issue,
What were you doing when this occurred?
Can you give us a bit more info?

…Just a quick update…

With Community folder completely empty everything is fine.Fortunately I have a back up of a previous Community folder state some days ago before the issue appear and with these mods loaded it’s 100% certain it was working fine.I’ll try out to load only these ones and see how it goes.

I’ll report later…

The 747 liveries are a known issue right now if you have any.

I have many!!!But yesterday with the same 747 mods inside was o.k.If this was the problem wont be the same every time?Is it possible a “faulty” or even a conflicted mod to produce ■■■■ kind of problems the one time while any other time is o.k.?

For some reason, this just started, I’m not sure of the ins and outs behind it.
I noted at that every 747 livery has a “may not work” disclaimer.

And yes a faulty mod very easily could.

…Didn’t know it…!!! :open_mouth: I thought when a mod is faulty or it’s conflicting with another one for some reason(s) the problems will be every time the same,and every time present until the mod deleted or corrected if possible.This way every new mod we add it’s prone to produce problems of that kind…!!

A lot has to do with what plane and scenery you use.
If it is not involved, a lot of times it doesn’t.

…Well…with the mods at the state of a couple days ago it worked o.k. and not only one time…every time I opened Content Manager everything was fine.Therefore a mod added the last couple of days is responsible.I’ll have to check them out one by one and see what I’ll find!

…BTW you propose to also remove even just in case all 747 mods I have at least as a precaution?

1 Like

No, If you use them a lot, try the process of elimination.

1 Like

…While the eliminating process continues I’ve found several mods conflicting with each other and others entirely blocking the sim to open.I think I’ll stay at the safe side and avoid the installation of other livery mods remaining with the ones I already have and confirmed are o.k. unless it’s a “super wow” one…!!

…At least my 99.5% of my mods are still o.k…I can live with that!

Many thanks for your help, always fly safe and have fun!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.