Controls and both in-sim and SPAD.next mappings go unresponsive?

Everything was working fine before the latest update. I had a highly customized SPAD.next profile for most things, and then core flight surfaces mapped in-sim.

Lately, my Virpil CM3 becomes partially or fully unresponsive and just now had instances where my keyboard and T16000m stick were unresponsive after working fine a moment before.

Seems like there’s some bug that’s causing this intermittently. Anything I can check? I’ve not touched my configs in ages so it is something external to them. Please let me know if this is a known bug.

There have been instances where in-sim settings were changed when the sim updates.
I would start by confirming nothing in there has changed.
There have been a few posts lately about controls becoming unresponsive though.

To clarify the issue…this is intermittent. Sometimes controls resume mid-flight, sometimes I have to quit the sim and relaunch it. Just today my VR toolbar stopped showing up. I went into the controls and verified it was still properly bound to the key I was using. It was.

This is also across SPAD.next which in theory should be writing directly to simvars and events and such. I have no idea what could cause this or how to diagnose it, or whether this is a release issue with the new update.

I cannot offer any help, I’m afraid, other than saying that I have had no issues with SPAD.neXt after the latest release (or before, for that matter).

Are your USB’s going into “sleep”?
How large is your power supply, do you use (or need) a powered USB hub?

Perhaps? How would I verify if they are?

750W with a 3080. It has never been an issue before with this exact hardware config.

Try this if you are using Window’s 10

  1. Open Control Panel.
  2. Click on Hardware and Sound.
  3. Click on Power Options.
  4. Under “Preferred plan,” click the Change plan settings link for the plan you’re currently using. …
  5. Click the Change advanced power settings link.
  6. Expand USB settings.
  7. Expand USB selective suspend setting.

Thanks for the instructions. Currently Selective Suspend = Disabled.

Looks like my CM3 throttle was misconfigured as buttons for the switches. This seems to have fixed some of it at least.

1 Like