Crash in the Buenos Aires region

good evening everyone
I have a systematic crash over the city of Buenos Aires. I opened a help ticket. The answer is very general and does not provide any solution, knowing that I do not have this problem elsewhere in the world, I think it is due to an encoding problem in the region, do you also have this kind of problem? ICAO SABE

I’m due to head to montevideo tomorrow on my World Capital trip. It’s a short hop to the Argentinian Capital so I will try it and let you know.

I have just tried spawning+flying at SABE and it works fine for me. How much RAM do you have?

I’ve flown over Buenos Aires several times and never had a problem.

If you could give more specific steps to duplicate the crash, you might get some ideas from the community, plus have a better ticket to submit to Zendesk.

I fly to/from sabe a lot without any problem. Any mods addons, or details as how it happens. As a suggestion i would empty the comunity folder, clear de disk cache and restart the pc to see if the problem persist. If that doesnt work you could try installing the freeware sabe airport from to see if it makes a difference.

Try this…turn the data off, and try it in the same spot and see if it crashes.

What’s your hardware like? I just did a SABE to SAEZ. Never knew there was so many building in that area Wow! :astonished: My system is pretty new, so no issues for me. But I could see a number of systems having trouble with that area until they were higher up.

Edit: Addons?

The natural joker nowadays are mods, better none than a possible bad one

Clear your cache as well. Try diff plane for sh*ts & giggles

64 Go


Thanks i will try tonight

Hello thanks
Materials ok I9 9900 graphics card GTX 1080TI 64 GB RAM I had a problem above big files, I will try the memory cache side

Hi @jodaje78,
If you fly in/out of the same areas where it used to work OK and now it doesn’t, try clearing your Rolling Cache.

There was another member that had this same problem between SABE and SAEZ (about 2 months ago). Clearing that Rolling Cache fixed it.

Thanks for the info, I will try this

I’m having the same problem at Dublin, IE. Tried a few things to no avail. Others have no problems.

yes, probably an encoding problem at Asobo, and as each PC is specific, there is this kind of problem, even offline. I cached the sector but the problem continued. I succeeded in evacuating myself from the sector by making a direct by sea without crash. My world tour can continue … Phew!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.