Crash to Desktop New issues

Zendesk Bombs so will report here.
This has been seen before. Not here.

But since this Japan Update it now Very Frequent.

FLYING ON AUTOPILOT. AT LEAST THREE SMALLER AIRCRAFT.

Props and turboprops.

Going along quite normal stable flight then BANG Back to desktop no Error message nothing.

Locations: Over Norway 8000 feet.
Germany 21000 feet.
UK 4000 feet.

There have been Five instances.

High spec machine with 500MB internet (yes and that is verified and constant)
But problem could external to the Internet Provider.

DXDIAG available if required.

Same here. I loaded 2 flights, one with a 787 and one with a 320. Both went well maybe for an hour and then crash do desktop with no error or so.

10 Likes

I only had crash to desktop when using the VFR map. So I said hey I will not use my VFR map for now.
Up in the air with the Mooney, bang, all Garmin and all NAV systems gone !
This needs to be fixed ASAP. :disappointed_relieved:

14 Likes

My crashes hapened out of nowhere. Nothing pressed, no vfr map or something. just flying cruise on AP.

12 Likes

Same here. I cannot reproduce it since it happens in different planes above different cuontries at different points in the flight. The game just freezes briefly before it crashes back to desktop without any message.

7 Likes

this behaviour started already after the last patch - never had it before, not even during alpha/beta!

3 Likes

Same here. Never had a ctd before this patch. Now I was approaching an airport in Japan in a c172, suddenly the camera kept on focussing on the runway (I had this disabled since day one) and after that a ctd. I didnt press navmap or anything. My pc is well above rec. specs and runs average of 40-50 on high/ ultra.

7 Likes

Same here. Crashing without error message. No vfr map opened or other apps open.

7 Likes

Me too. Just like everyone above.

5 Likes

Cruising at 32000ft from LOWW to LTBA in the airbus. CRASH. Beautiful.

2 Likes
1 Like

Just flew the new Japan flight in King Air - CTD after about 15 mins of flight. Before I had maybe one CTD for the entire 60 hrs of my playtime.

5 Likes

Same thing here. Never had this issue before the 1.9.3 patch. Tried Tour of Japan trip for a couple of times, crashed to Desktop after about an hour of flights without any error msg, each… No VFR map opened… is not fun at all anymore.

5 Likes

I can also confirm this, after about an hour comes the crash. I was travelling with AP and did not touch anything. Out of the blue, bäm. After that I didn’t want to fly anymore. Do we have to live with it again for 2 weeks until this error is fixed

1 Like

Fixing one item here seems to create two bugs elsewhere. I would rather go back to the version before japan and fly my a320 with apu on all the time but no crashes.

2 Likes

Tried four GA (Cessna) flights last night. All resulted in CTDs. This smells like a memory leak / cache issue. Submitted ticket to Zendesk immediately after first flight. Going to do some local flights, staying in same scenery block and see if that does the same thing, also going to try to play with the cache size for effect.

I am getting CTDs approx 10-12 minutes into a flight. Might time yours and see if it is about the same.

Just opened email from a flying friend. He is getting CTDs also. Update is broken.

UPDATE AFTER TROUBLESHOOTING - 11:25 CDST - 9-30-2020: I increased the Rolling Cache from 100 GiB (disk) to 200 GiB, and turned VSYNC to ON. Flew 2 Hrs 23 Min without a single CTD. Advised Zendesk.

Al
N153FR

2 Likes

It’s me again.
Oh dear this is a bug that has come due to last Patch.
As this person said

This needs a Crash Team to urgent fix problem I have look though these posts and indeed have had same issues.

same here after the new update

Same for me…
…3 crashes to desktop on the Japan tour, 2 about an hour in when accessing vfr map from top screen and 1 at random…when I was making a cuppa and on auto pilot !

1 Like

Just had a crash after 1hr of flight when on final approach in Japan (for RJGG).
Sim crashed, event log shows that seemingly there was not enough virtual memory available.
It was set up to be managed by windows and I have plenty of free space on the SSDs.

Everyone check if the event viewer shows something after your CTD. It might be a memory leak or simply windows not extending the pagefile properly once the sim needs more than available.

I have 16GB of RAM and the virtual memory file was around 20GB at the time of the crash.
Now I set it to be fixed to 50GB, let’s see if that helps.