Crash to desktop without error message

Just took a look on what is happening, when these crashes happen and if I did that right, the only thing I saw, was a connection to http://13.107.246.10/ - from flightsimulator.exe - directly before the sim crashes it tries to connect to this IP.
Browsing this IP says: “Our services aren’t available right now” - anyone a clue, what this is about? It’s a Microsoft-Server as it seems, but what does it do? And what service should it provide for the sim?

1 Like

That IP and many more that MSFS uses is a CDN (think Cloud). It delivers the content you. It might be down for that or from your location to that IP may have issues or is down. However, that doesn’t mean that it cause your crash as MSFS will warn when it can’t connect to a server.

You can try other locations if you are able to get into MSFS. By default, server selections are set to “Automatic”.

Hello again,
About. The crash dump it was an example, I just wanted to put the exact thing that I was mentioning… I’ll have to look into my file to see what my error is…
The sound I have it on Windows offline and English is my OS language.
I tried that fix a long time ago and no results.
When I open my pc coz I’m working now I’ll show you the Armoury crate drivers.

Interesting thing…

Yesterday I finished another clean installation of MSFS and updates… tried a flight today and at minute 8 it crashed, retried again And I was able to do a flight from MUCU to MUSC in Cuba, 59 minutes flight with no events and in a very hard weather environment, PC parameters were ok (I posted it) and I landed, well, I DONT KNOW if this has something to do but While taxiing I saw an airport vehicle and that was the moment when I got the CTd
Aircrafts tfcs are set to 0 but is the second time that I complete an actual flight and the sim crashes while taxiing, airport vehicles has something to do with this, I always do a quick start and spawn on the RWY
I’m wondering if setting airport vehicles to 0 to see what happens.
Another interesting thing is that I installed the FS in the HDD instead of the M.2
Give me your thoughts abt this

hmmm… there are the “Generic models” settings, but thought these not caused CTDs, only strange behaviors of the airplanes :slight_smile: … If we in try-mode, then possible try GenericModels=ON ( both settings )

And HDD ? how long it takes that MSFS comes up ? :rofl:
It should not cause CTD, but makes loading time really slow.

Wow, what a PoS. The game has been running just fine. Update 5 including hotfix. Not a problem. I come back to it after a few days and know that there’s been no graphics driver update or Windows update. Now all I get is a black screen with white boarder on startup and then it winks out. No error message. Eventviewer indicates its an ntdll.dll fault. Check and fix my system, Reboots. Try all the FAQ suggestions on Zendesk. Nothing helps. So one day it’s fine and the next, as if by random, it just CTDs. It’s a fantastic game, but one of the shonkiest bits of programming I’ve come across in a long time.

1 Like

@StainlessBottle
Look at these threads:

And this post from the Community Manager:

2 Likes

I tried the HDD installation thiking that there is some kind of conflict with the SSD M.2, I’m trying everything!

ok this is my actual error event log:

Log Name: Application
Source: Application Error
Date: 11/6/2020 10:18:51 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-MCG8UFR
Description:
Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5f9c1bd0
Faulting module name: nvwgf2umx_cfg.dll, version: 27.21.14.5709, time stamp: 0x5f91addd
Exception code: 0xc0000005
Fault offset: 0x00000000000ea8d2
Faulting process id: 0x2bb4
Faulting application start time: 0x01d6b445ab68acb9
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_983b03c2be43c272\nvwgf2umx_cfg.dll
Report Id: d57cdb55-8e0e-45f4-bb70-3e7c477ee71b
Faulting package full name: Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App
Event Xml:



1000
0
2
100
0
0x80000000000000

1091


Application
DESKTOP-MCG8UFR



FlightSimulator.exe
0.0.0.0
5f9c1bd0
nvwgf2umx_cfg.dll
27.21.14.5709
5f91addd
c0000005
00000000000ea8d2
2bb4
01d6b445ab68acb9
C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_983b03c2be43c272\nvwgf2umx_cfg.dll
d57cdb55-8e0e-45f4-bb70-3e7c477ee71b
Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe
App

About Armory Crate:

Drivers and controllers are…

Intel Wi-Fi Driver
Intel l225 driver
Realtek Audio Driver
Intel Chipset Driver

Those 4 drivers…

this points to an possible nvidia driver issue…
Some solutions about this are mentioned also in these thread here , e.g.

Other users mentiond downgrade of nvidia driver, but this was an older issee .07 -> .06… and I have the .09 too, without issues… but I not installed useless things of these driver , eg. “vision”.

Hmmm. can be that restalling the nvidia drivers ( dont forget to reboot ) might help. But not sure…

1 Like

As of last night MSFS2020 refuses to load. It tries, shows a black screen with white border briefly then falls over. Don’t even get to splash screens. Only recent system change has been a Win10 update. Tried uninstalling that, no change. Not happy.

Whenever I turn on the co-pilot, it can happen that when he speaks, the game suddenly crashes. Without a co-pilot, the game works and does not crash.

I had exactly the same error on event viewer last night
Flew EGSS to EGPH at night in a liveried Cessna longtitude , after 9 minutes in outside view, began to stutter for 2 seconds and CTD
Faulty module Coherent GUID.dll
Ran CMD prompt Sfc /scannow to check for errors
Came back with errors that windows repaired

Then did a quick flight in C172 only for about 15 minutes all ok
Will keep testing this weekend

1 Like

I just applied the update to Gaming Services (v2.47.5001.0 > v2.47.6001.0) and right now that looks to have helped. Launch now completes at least so I’ll need to check a flight too, to be sure…

Ref https://forums.flightsimulator.com/t/simulator-doesnt-start-anymore-at-all/314155/341

1 Like

I tried a clean installation of Drivers and still the samem rebooting included.

Yeah, the sound stutter 3 times and then crashes…let me try your fix, I’m open to every advise that you can give me.I’ll try it and tell you asap,THANK YOU

Edit 1:

Result:

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

I was hoping to get some errors here that were causing the crashes, but the system is fine!

Sorry it didn’t fix it for you , you could check disk ,

In cmd prompt type CHKDSK C:

Press enter

That is assuming you have flight simulator installed on your c drive

It will then go through the process and see if you have any errors and repairs bad sectors
Hope that helps

I was playing all morning. 6 hours and more. Did two flights no issue. Restarted the sim twice to start the flights. Worked fine.

Restarted by PC to start a third flight and the sim crashes to desktop when opening. I don’t even get to the menu. All I see is the loading screen and then the sim crashes to desktop.

The game is now totally unplayable. A total farce by Asobo and Microsoft. By judging by this thread, this has been going on since release of the game.

It’s crashing to desktop nearly every time now. Selected EGLL as departure and arrival airport with default 747 with no add ons. As soon as I click fly now, the sound stutters and crash, with no error.

I had only ever had 2-3 crashes to desktop before this latest patch 1.10.8.0. Now nearly at every launch of the game.

Can you look in the event viewer and see what’s causing the crash?