Crash to desktop without error message

I CRASH two times after 15 minutes, with the two same error messages… GPU driver timeout and vcruntime140.dll
6800XT, 5800X, 32gb ram,1TO nvme specially for msfs, i m disppointed. is windows10 update last night ?

Don´t know what is happening.
Today I was about 1h in to my 1h 20 min flight… it kind of sucks.

No error messege for me, “just like that” i´m back in windows.

My CTD’s seem to be dependent on the aircraft I’m trying to fly. Whenever I try to startup from EHRD with either the Aerosoft CRJ or the Aermachi I crash back to the desktop during loading. I’m planning to fly in VR, so I have the Oculus Desktop app running as well as the Oculus Tray tool (but I did not switch to VR mode yet). If I choose the Robin then everything is a-ok. Didn’t try other aircraft or location combo’s yet as my time is pretty sparse right now. Never had CTD’s before the last few updates.

Hi! I’ve gotten this error message before. Maybe 4 months ago. For me, it was related to an overclock I had on my GPU. Removing the overclock stopped these from occurring.

I hope this helps you. If not, maybe try reinstalling your GPU driver and reset all GPU settings back to default.

Hi LMeX,

The purpose of the #bugs-and-issues categories is to discuss issues that affect the base simulator. Please do not discuss issues with third-party addons or modifications in this category. These should be filed via the developer’s preferred support method.

If you believe your issue may be caused by a third-party addon/mod, empty your community folder, restart the simulator and try to reproduce the error.

All issues caused by, or involving third-party addons/mods should be reported to the third-party developer. All issues related to the core simulator can be formally reported through Zendesk.

Windows Event Viewer

I’ve been reluctant to post this because it seemed like it was hit or miss on the fix. However, I’m up to at least 20 cases with friends who’ve had CTDs randomly while trying to start a new flight OR while flying somewhere, but the crash is in a specific region.

Also - this only applies if you have mods in your Community folder.

What I’ve learned is that MSFS is being pickier with mods. Two cases:

  1. If the layout.json file does not match the actual addon contents, MSFS can crash. Run the MSFSLayoutGenerator.exe tool to update your layout.json.

  2. if the addon has a “modellib” folder and the folder under that is “mytextures”, then you need to rename “mytextures” to something unique. And then rerun MSFSLayoutGenerator.exe to update your layout.json.

I wish I could say this will solve all your problems, but for those who need to have their addons, this is what got me flying again.

2 Likes

no oc. i don t install last radeon driver, because precedent version make fps fall… i ll wait the sim update 4…

Ok. I’m sorry I couldn’t help you. But that error definitely indicates a GPU hardware or software issue of some kind.

no problem, thx for your effort… yesterday msfs was functionning without crash… no mod, no modification, and today ctd… mistakes… windows upade perhaps ?

Definitely possible. You can certainly try to uninstall anything updated in the past day to check.

Here’s the process if needed: https://www.techradar.com/how-to/how-to-uninstall-a-windows-10-update

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60783c14
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60783c14
Exception code: 0xc0000005
Fault offset: 0x000000000016df8a
Faulting process id: 0xa70
Faulting application start time: 0x01d73ac549c2cb09
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: f9cc422b-c819-4d1f-a627-d78e67b7519c
Faulting package full name: Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Looks the same as yours.

In the majority of cases, when it is not an error of Microsoft.FlightSimulator it’s a VCRUNTIME140.dll Error

Ok I can understand that, but isn’t the plugin functionality part of the base simulator? I wouldn’t have brought this here if there was just an issue with one 3rd party plane, there are at least two on my end (don’t have more to test yet, sorry). This could be a pointer to a broader issue within the base simulator, especially if more people are having this issue and also with other 3rd party planes.

Just my two cents and I leave it with that.

The 3rd Party Developer would bring that to the attention of the MSFS developers through their channel of communication. Thanks!

2 Likes

I just uninstalled the update number KB5001330. I noticed the crashes started after this update was installed on my pc.

Just started a flight and (knock on wood) so far so good. I also turned off all multiplayer.

My pc specs:
9600K OC
2070 super
32gb RAM

1 Like

Nom de l’application défaillante FlightSimulator.exe, version : 0.0.0.0, horodatage : 0x60783c14
Nom du module défaillant : FlightSimulator.exe, version : 0.0.0.0, horodatage : 0x60783c14
Code d’exception : 0xc0000005
Décalage d’erreur : 0x000000000016df8a
ID du processus défaillant : 0x2e40
Heure de début de l’application défaillante : 0x01d73a671aaadc0d
Chemin d’accès de l’application défaillante : C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Chemin d’accès du module défaillant: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
ID de rapport : de0e811c-6fb0-414e-af41-3c51aa8f4ba7
Nom complet du package défaillant : Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe
ID de l’application relative au package défaillant : App

Win 64 ver 20H2
I7 9700
2080TI
32Gb
Drivers up to date.

Yes I agree with that. I was getting CTD and BSOD (Blue Screen of Death ) consecutively rebooting after that Windows Update with Non Flight Sim applications as well. Researched it in Google found it was known to Microsoft then uninstalled and prevented future updates for a couple of weeks. Dare I say things are OK at the moment.

I also have this bad issue, fun fact when I had the old system intel based i7 with X99 motherboad, this bug didn’t occur to me.
Now since updated to Ryzen (only CPU and Mobo changed) with a fresh windows install I have random CTD crashes. This make impossible to do long flight sessions, sometimes it occur after few minutes and sometimes after also 6 hours!
I’m going crazy, have tried everything
tried to disable OC, updated graphics drivers, installed latest windows patches, tried to lower ram frequency, checked RAM with MemTest86+, tried vanilla sim without mods… missed something?
I don’t know what to do anymore, continue to get the funny 0xc0000005 error in Event Viewer

CTD just as coming in to approach after crossing the pond. Extremely frustrating.

FlightSimulator.exe

Description
Faulting Application Path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Creation Time: 2021-04-26 17:54:58
Problem: Stopped working
Status: Report sent

Problem signature
Problem Event Name: MoAppCrash
Package Full Name: Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe
Application Name: praid:App
Application Version: 0.0.0.0
Application Timestamp: 60783c14
Fault Module Name: CoherentGTJS.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5fc6a6c2
Exception Code: c0000005
Exception Offset: 00000000002b7851

Extra information about the problem
Bucket ID: de138b29ebfd2dfe13e6d764387bf50d (1434070356808430861)