Crash to desktop without error message

Still on? I don’t have an easy answer why flights in Canada/US should be any different than your successful flights elsewhere. I was dealing with a user recently that was just the opposite. All their CTDs were while flying in the UK.
Server issues?

1 Like

Never had any issues with sudden CTDs before in the sim, but now it got me too. Just landed at Runway 25L at OPKC in a King Air 350i and turned on next taxiway left. Taxiing on Runway Delta to general aviation parking and boom there it goes => CTD without any warning or error message. Voted for this ticket.

this points possible to an issue with the map. If you have the cordinates where it happens , users can check whether they got same CTD. Then you can create ZenDesk Ticket.

You seen his most recent post? It isn’t fixed!

we like the clickable Hearts :wink:

1 Like

And this affects you how?
Notice my response to him? Obviously I saw his most recent post or would not have replied to him.
Don’t you you have something better to do?

Thank you for the replies - I don’t know how to respond to them all, but just to confirm my question was just in response to someone’s earlier comment (which I now can’t find) which stated that the majority of users don’t have the problem, which indicates it must be a system error. My point is that I would argue that the majority of FS users don’t fly in the same way, so to claim that the issue doesn’t exist on everyone’s PC could simply be due to the type of flying that they are doing.

Anyway, more bad news… today I woke up at 6am to fresh install my whole PC, again. The only unnecessary programs I installed on it was Flight Simulator and CPU-Z HWMonitor; to keep an eye on my temps.

I repeat, this is a clean install of Windows, with nothing but essential drivers, FS, and CPU-Z HWMonitor.

I added all of the Premium Deluxe content to FS, which I paid for, which took most of the afternoon and I started a flight from Gibraltar to Gatwick in the Airbus A320neo. A different jet this time, my last post was a flight in the Boeing 787-10.

Upon reaching cruise at FL340, and the AP just levelling off the aircraft, the sim crashed again, with the error below:

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x5fda32ba
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x5fda32ba
Exception code: 0xc0000005
Fault offset: 0x00000000004c20bc
Faulting process ID: 0x1c98
Faulting application start time: 0x01d6ec526a7ef2f8
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report ID: bc491405-07ac-405d-b4ac-fab3a815bbb2
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

My temps are well within tolerances, please see below:

I still do not understand why the error references my C: drive, I reinstalled FS again today, making every step to ensure it was installed on E: - possibly a red herring but thought I’d mention it.

As mentioned before, I am willing to pay someone generously to resolve this issue for me.

you not read the former posts in this forum exactly :wink:

I repeat, in special for you, and about 50x this post:

The way Windows installs apps, portions will be on the C: drive. About 8GB. The main executable is on C:, thus the reference. There will also be symbolic links on C: that point to the target. All base files are on the target drive.

Last one of the day.
Another flight done this time in Europe.
TBM 930 , LPFR LPCO , around 50 min flight.
This time i use TBM 930 mod improvement , Garmin 1000 and 3000 mod , LPCO airport freeware.
Payware i use my naviagtion tool.
Default weather engine.
No issues.
Tomorrow testing some flights in Africa and Oceania.
Till now i can’t fly in USA and Canada. CTD.

I have gotten a SupportAssist notification about some driver crashing… could that be the problem possibly?

ok it says system memory failure… could that be a problem? system fail

also I still really do not understand how to do windows check :frowning: sorry

Hi since the last patch I have a lot more crashes in both airliner and small plane, back to the office without error message

Hi snobear2000,

so the Support find out your RAM is faulty ( or possible, with luck, only wrong configured in BIOS )…
Or do I misunderstand what you mean with “SupportAssist notification”.

You have to fix this at first ( let check the settings or let build in new RAM if the computer is not to old and a new PC might be better choice ).

The windows-check should also be executed. I have no other ideas to show what to do as depicted here: Crash to desktop without error message - #2094 by MichaMMA

I thought you had already a command-line window ( Admin rights ) opened ?..
Simple add these commands:
dism /Online /Cleanup-Image /ScanHealth
( press Enter)
( wait that it ends )
now enter
sfc /scannow
( press Enter)

But have in mind… if your RAM is faulty, you will run again and again into a BSOD.

don’t forget: we can give you support if you have mods installed, because we not have installed it.

Also don’t forget:

That is a good idea. For anyone who wants to check it out. I made a flight in the King Air from EDWQ to ETAD. Route was direct. If I am closing in to EDLT, the simulator crashes and gives me the “grammar.pggmod” as error source.
I also assumed it is caused by something in the “world” and changed my route manually and i was able to finish the flight. I also switched off AI traffic before loading into the flight because I read that should help so I do not know what fixed it.
I attached a graphic which shows my flight path and the red circle should show where the simulator crashed. If anybody can reproduce it, I can issue a ticket.

(The text in the picture should say (150-130NM)

I have had CTD’s flying in England , UK since 13th Jan , I have a couple of pay ware airports and two freeware
I fly the A32nx stable mod and have the liveries mega pack but no matter what I do it crashes 20minutes into the flight
I also fly in the US and never have crashes there and in the rest of Europe is fine too
So I deduce it must be a glitch on the freeware UK airports which I will test today by removing them from my community folder
Anyone else having similar issues anywhere in the world as I was not receiving crashes before 13th jan and my event viewer is stating an NTLL.dll as the culprit
Any help would be appreciated as it’s baffling to say the least

now I remember me at these EDLT…

I also tried this old issue and it was reproducable.

I assume it is exactly same issue as you report. Please join this thread :slight_smile:
( you can made a link to your former post in these thread, so you avoid doubled content )

And not forget to create a ZenDesk Ticket.

1 Like

So there is already an issue with the vicinity of EDLT? I will check the topic and issue a ticket.

yes… but don’t forget: important is ZenDesk-ticket

( sorry that I repeat that, but lots of users are not aware of that )

No problem i will do. As soon as i can help to reduce the bugs in the sim, i am happy to do so.

1 Like