Crash to desktop without error message

well, after this last patch the game is unplayable for me:

  • crash to desptop with no message at the moment of 100 percent of UK POI package update (need to restart PC and then this update finished as well)
  • crash to desktop with no message during ANY flight load, always at ca 85 percent of loading bar
  • once with error message “software expetion 0x80000003”
  • only with Low graphic settings the flight sometimes finishes and I am able to fly, but before this patch, I used Ultra settings with no problem (AMD 2600, RX 580 8GB, FHD res)

So I made clean reinstall of W10 and clean download of full FS to be sure about data integrity and system condition and…? the same FS crashes at the same situations.

Question about in your own / duplicate topic :

1 Like

yes thats was the point, I had set manual virtual memory to 3GB (as I do for many years afrer PC reinstall) and with 16 GB RAM it is obviously problem.
So I set it back to “automatic” VM and all the problems are gone, game goes smooth.
Thanks a lot.

After every update I always test with the same route. KISP to KLGA. Daher 930…no problems until this update…no add-ons in community folder…no dev mode…doesn’t matter what setting low or ultra, even the main menu is a stuttering mess. My hardware should have no problem running the sim. Why is it always the user fault? How is this Sim suppose to run on a xbox when my specs are better?

My specs
i9 10850k no overclock
Rtx 3080 at stock speed
64G of 3200 ram
Samsung evo 870 name 2tb
1000watt psu
Latest window build updated

I think I am pretty good to run this sim

Because on a gaming console, that is all it has to do, run games and the OS is designed to do that only. It also throws all of its available resources at gaming because they are not needed elsewhere.
On a PC the OS is not just for gaming and is designed as such. It can run them but it does not throw anywhere near 100% of its resources at them.

So basically the recommended requirement to run the sim at release is obsolete now? My specs are listed above. No problems until this update. Now stuttering, even at main menu, CTD’s, low fps, spikes in manipulators and main thread that weren’t there before the update, but yeah it’s my system…come on now…

Contrary to my earlier posting, it appears that after World Update 3/UK I do not experience said CTD’s (yet).

RYZEN 3700X OC 4.3GHz
RTX 2080 SUPER OC 1900MHz
32GB 3200 CL14 OC 3600 CL15
Including 7 free community mods and legacy simconnect installed.

I have only ever had two CTD but i only fly high level because i get the scenes from a zombie horror show if i fly low. Both were in the experimental A320NX at the end of 3 hour flights taxying in.

Just my pet theory but I doubt it is your PC. My graphics have got worse with every update especially when flying over cities the sim downloads. My PC can do it, my internet can do it, but the data is to slow. I have given up fiddling with my PC because i think a lot of issues are down to servers running at max or even overloaded. When i first downloaded the update London did not look to bad. Just now i flew over it to check and its 10 times worse, just a mass of molten building’s

CTD as soon as I clicked to launch the sim. did not even get to the point where it would check for updates.

it worked perfectly the last time I used it. There was a windows update and I rolled it back, still no luck.

All I see in logs is
Sig[0].Name=Package Full Name
Sig[1].Name=Application Name
Sig[2].Name=Application Version
Sig[3].Name=Application Timestamp
Sig[4].Name=Fault Module Name
Sig[5].Name=Fault Module Version
Sig[6].Name=Fault Module Timestamp
Sig[7].Name=Exception Offset
Sig[8].Name=Exception Code
Sig[9].Name=Exception Data

Did you empty your Rolling Cache?
Any manual cached areas, if so delete them.

Photogrammetry on?
Bing Data on?
If they are, did you try with them off?

Honestly I have tried so many thing suggested here on the forum I lost count. In the process of fresh window install, updating system and driver, going to start with a blank slate. Once everything is reinstalled, will try your suggestion. Thanks for your help

Yes before this update I too was fortunate and had maybe two CTD that were brought on by myself in some overclocking setting. Since then I run stock. But man this last update got me bad.

im here very mad with this ■■■■■■■ dumb simulator, i did try EVERYTHING but i cannot load into ■■■■■■■ heathrow no matter what i try, fresh instal of 150gb with empty community folder, rolling cache off and more but I CANT LOAD THAT ■■■■

3700x 2070s and 16gb of ram is not enough just to run this ■■■■?? things like this are just happening on this ■■■■ failed ■■■■■ game

Do you have your virtual memory system managed?

If so, with 16GB ram, (as I have as well) you will need to set a custom size.
It should run fine after that.

i had a big file assigned for the virtual memory, no matter what i do it crash when london loads

i spent too many time trying to run this since the update was released… tired of this ■■■■

1 Like

I use 1.5 and 4 times myself. (24000 and 64000 MB)
Ok if your VM is in that range, did you try removing the EGLL folder and then starting the sim.
You can reinstall it through the content manager

Unusually for me I have not had a single crash with it yet. But with all things MSFS, it always works till it doesn’t! :wink:


After forced-update to MSFS I´m not really happy with this version. During 4 hours in the afternoon I had three (3) crashes to desktop (one only with a dump-file).
The update itself was a pain, ~0.5 Mbit/sec update speed from the server(s). unacceptable!