Crashes without message only near Seoul, Korea

Near Seoul, Republic of Korea, the sim crashes.

In detail, when I try to start, fly to or move camera to near Seoul (RKSS, RKSI, RKSM, RKSW and etc.), the FS suddenly closed. This happens regardless of CPU, GPU and RAM.

I’ve removed all add-on files in ‘Community’ folder, checked integrity in Steam, updated my Windows 10 to 2004 and applied ‘Run as Administrator.’ Also I’ve turned off live weather, live and AI traffic, and even xbox ‘online’ status. But it still crashes without any message when I load near Seoul.

I’ve already read the thread Crash to desktop without error message.

I beleive it´s a politcal problem. Remember 9/11.

Korea isn’t Afghan or Iraq…

Since that thread is so long, I can’t seem to search in it, so maybe you’ve already tried this: For me, clearing the Rolling Cache greatly reduced the number of crashes. There is the theory that corrupted scenery files cause some of these crashes. Now of course, if they’re still corruped on the Azure server (like Keflavik apparently), this won’t help, but it’s worth a try. Clearing by 8 GB rolling cache took like a minute.

1 Like

Thanks for giving me a way to solve.

Unfortunately, it doesn’t works for me. It still turned off while loading around of Seoul after I’ve cleaned Rolling Cache, changed the direction where caches be saved and expanded into 16GB.

I bet it’s North Korea hacking MS, trying to prevent us from flying in… :slight_smile:

Kidding aside, I do remember flying from Narita to Seoul without problems. And I just started a flight in the 787 from RKSS to RKPS and it starts like usual. No problems here (apart from my flying skills).

What you could try is to delete / clear the rolling cache? Perhaps if you flew there earlier something is messed up?

[Edit: I now see that tip was already mentioned by someone else, during my short flight…]

1 Like

LOL :rofl:

Actually, someone in same community felt this crash while others didn’t as you said. So I think that it is client’s problem but I cannot find the way to solve. But as I said, removing rolling cache was not the solution for me.

Anyway, thanks for letting me know your tip. :smile:

(add) I’m now doing uninstall and removing all files to install again!

I have seen more people complain about crashes around certain scenery. I wonder if some of the scenery is more memory intensive, with some computers ‘on the edge’ then getting into trouble. But it’s all a bit vague. The whole sim is still unstable. Bluetooth, USB hotplugging, losing the internet connection… unsuspected actions can cause it to crash.

I’d try out a few other intense sceneries first (New York?) and see if it’s really just Korea.

Also have a look at EventViewer in Windows. Although that probably just states that FlightSimulator.exe was the problem. Sometimes there’s additional info.

1 Like

I’ve solved.

  1. Deleted ‘Microsoft Flight Simulator’ folder under %appdata%.
  2. Deleted ‘1250410’(FS2020 game number of Steam) folder under Steam\userdata,
  • And I’ve reinstalled entire MSFS2020 to be sure.

After that, I can start and fly near Seoul!
Thanks for all who have replied.

3 Likes

You misread me. It protects you from someone …