CRJ by Aerosoft releasing March 16

Parking break doesn’t disengage when using “set brake” as a positive binding on my Honeycomb Bravo switches - I must manually disengage by clicking the visual control with the mouse.

Flaps reports as 0 degrees for all positions in external view when using Honeycomb Bravo for flaps axis. Seems to move though.

Nav mode doesn’t engage via Honeycomb Bravo? If I engage it manually it doesn’t follow the flight plan I configured in the World menu.

Anyone flown in VR?

What’s the performance like?

I have the same problem, no throttles, no spoilers, no flaps and no buttons works. Did you solve it? Thanks.

Throotle on bravo you have to prss the red button on the side of the throttle, it unlocks the throttle. Flaps worked for me but very sensitive

That was in response to one user who had borderline systems specs. I don’t think that was general advice

Yeah, same problem here and more…

It’s OK, but I will probably need to up my GPU, if I can get hold of an RTX 30?? card that is.

I’m having to lean in to see the set altitude and as the mouse cursor appears to follow my gaze, I have to adjust the Alt knob, check the set Alt, rinse and repeat.

maybe i should have gone to Specsavers. :wink:

From a look through the tutorial, there simply is no integration between the FMS and the MSFS flight plan – so you are required to manually re-input your entire flight plan. Is this correct?

Looks like Rudder Axis Left/Right do not work with the CRJ. This is causing issues with my joystick ever since the standard Rudder Axis stopped working for me.

1 Like

Solution to the throttle issue:

Please make sure you assign the throttle axes to “THROTTLE n AXIS” and not to “THROTTLE n AXIS (0-100%)”. I’ve been using the TCA throttle during most of the development, so I’m 100% sure it works.

It’s worth it.

2 Likes

Hello All,
I purchased the CRJ through the marketplace. Download / Install no problem.
The expected delay before sim was ready to fly. (was about 5 minutes for my older system)
Having same issues as mentioned above using Honeycomb Bravo Throttle.

I’m trying to locate the MANUALS for the CRJ.

I searched through COMMUNITY folder - nothing new there.
In SimObjects - CRJ - no PDF files there either…

Any ideas where I should look??

Thanks.

Here we goooo.


1 Like

There is a PDF guide specific to the Honeycomb that may help users. Here is a post that discusses that. I don’t have a honeycomb, but hopefully it helps.

3 Likes

Mine is broken, my displays are displaying nothing when powerd on

It’s looking great so far! My quick VR test also went well - everything I tried so far was clickable and I didn’t have FPS issues! I’m hopeful but will need to test more later.

Want to get it so badly but will probably hold off for now.I am getting too many low fps drops and its happening the routes I want to fly it,Atlanta,LAX,LAS,NYC

2 Likes

Couple places for these. Should be in your community folder under “Community\aerosoft-crj\Data\Documentation” or you can download them from this link.

Edit: Folder / directory for manuals may be slightly different (official/onestore/aerosoft-crj) - as @gordongreig pointed out below.

image

3 Likes

Does anyoune manged to get “Hold reverse thrust” button to work? CRJ just does not recognise this bind for my X52 Pro.

1 Like

Did you leave it for 10mins on the first load?