CRJ - Engines shutdown when I went to the sim option menues

I was approaching my destination but thought it was extremely hard to view the displays in the cockpit, the letters are so small so I went to the sim settings to change the cockpit zoom. When I clicked resume all engines just died! I didn’t understand what wat going on and I head a buzzing sound.

After a while I understood that the little propeller in the front had deployed and generated electricity. I started the APU and got more power. The strange thing is that the aircraft continued to fly, I was in a very shallow descent, maybe 1000ft/m. I turned on the engines, they started but no thrust, I had to press those small red buttons on the throttle. I succeeded to save the situation and landed safely. After landing that little propeller was gone! I tried to get rid of it during flight using that Surface Pro but nothing happened.

Could it be a bug that turned off my engines? I didn’t do anything, they turned of immediately after resuming the flight after changing the camera zoom in the options. It is very difficult to use the camera in the cockpit, there are no default cameras as in the default aircraft where I can use the buttons on my joystick to zoom in to the instruments and the small text on the displays is almost impossible to read.

I had no trouble adjusting my cockpit views and zoom level and setting custom camera views inside. How did you get the aircraft started?

Aerosoft has forums dedicated to support of their products. That will be a better place to ask something like this.

I really assume that Aerosoft spends some time to browse through this forum since it is the main forum for the overall sim and the product is sold on the in-the-sim market. This place must be their big selling point but maybe I’m wrong.

It is a really nice aircraft but it does not confirm to the standard sim infrastructure, for example it is not using the built in AIRAC so we will not get free updates every month. Maybe it is possible to create a converter which converts Microsofts BGL files into their format, that would be a nice freeware to have!

I started from a cold aircraft using trial an error after watching those Dude movies!

I have a feeling that you somehow turned off the engines while in the pause menu. Maybe there is a keybind for “those small red buttons on the throttle” which should always stay on. If you pressed the key while in the pause menu it can sometimes be applied in the sim.

I’ve had this happen with ATC commands if you type any numbers while entering data in the FMC.

This appears to be with how MSFS checks bindings / axis every time you leave the ESC menu. So if you have something bound to an engine control (such as Mixture), there are cases where it will shutdown the engines when you leave the ESC menu. Unbinding the associated engine control should be a fix for this. (happens in other planes too)

The ADG automatically deploying was because without the engines running, there was no source of AC electrical power. So that worked as it should, it sounds like. If I remember correctly, you have to be on the ground to stow it using the EFB (just as you cannot stow it in the air on the real airplane).

Unfortunately the default MSFS is missing a lot of data and procedures (not sure why?). So that is a big reason why the CRJ comes with the NavDataPro database. It is derived from LIDO, which is held to the same standard as Jeppesen or any other real world approved source. The CRJ should include the recent AIRAC 2102 update.

Aerosoft did mention “While it is not currently possible to use the default simulator navadata, we plan to make this an option once possible”. I suspect this is highly dependent on the default data coming up to standard, and the SDK being improved in certain areas. Additionally, Navigraph data works well if people prefer to go that route for the latest updates.

It happened again! Was taxing to the runway, all setup with flight plan etc. Wanted to change some graphical settings to try out the new patch, resumed game and got a black out! Engines shutdown and I had to start everything up again , APU etc and flight plan was gone… Shouldn’t FMS be able to keep some stuff using the battery? I had do align IRS again and setup everything again, soooo boooring!!!

This bug has to be fixed. Ok I have now created a separate throttle profile for the CRJ and removed the mixture settings, will se if it helps.