CRJ will not install

first post. not very proficient with computers. I bought the CRJ package, very eager…it will not install, I’ve downloaded it several times. how many times do I restart everything before I try to figure out how to get a refund?
I deleted the Carenado PA44 Seminole thinking I would uninstall/reinstall it to fix issues with the vor heads…there is no visible means to reinstall it, any ideas?
the rest of my sim works fine, but have been waiting for airliners. would love to fly them…

the crj downloads, then says “go to content manager” but when I do it says “not installed” and “download available.” there is no visible download button there, the only way to download it is to restart the game, then I can download it again…5 times so far…
would love to buy the f15, but not a chance until this is resolved…
I hope this makes sense. I called microsoft help, nobody had a clue, suggested the forum. I don’t usually join various forums, I type very slowly and make lots of mistakes. but phone help was no help.
I’m going flying.

it’s only, y’know, 50 bucks. :grin:

Hi there

I had a similar issue trying to fix electrical problems. I had the exact same thing happen with the Seminole trying to reinstall with no download button. In the community folder where the aircraft is installed is a folder for the pa44 seminole. You have to delete that folder and restart the sim. When you go back to content manager and click on the seminole a download button should now reappear

Thanks! That leads to my stupid question; where is the community folder? I’ve read about it, but don’t know how to find it. That sounds like it could cure both issues.

Do you have the store bought version or steam?

I have the microsoft store version. Googled where is community folder, just restarting the game now to look for it.
After much searching, cannot find a community folder. Getting ■■■■ frustrating.

The default location is

If you paste
%LOCALAPPDATA%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community into your explorer window bar like this:

You end up being in the community folder.

Note that if you selected a different location when installing MSFS, the community folder can be found there.

Silly question: inside the download (from the Aerosoft store) is an executable file. Did you run that? I had no luck getting the plane to show up until I ran the executable file. Even after that is straightened around, remember that after selecting the plane and clicking on “go flying” the sim will appear to lock up for 5-10 minutes. That, too is “normal”. It will do that for both models.

I bought it on the fliggt sim narketplace. It just downloads and installs by itself. I’ve bought several others, no problems with them except the one I accidentlycdeleted.

I’ve typed that C: blah blah blah path in so many times already. It doesn’t yield any results.
Guess I’ll see about a refund. :disappointed_relieved:

same issue for me. it installs and then doesn’t show up in content manager.

My problem was mostly solved, except the piper seminole that I accidently deleted.
If you’re still having the problem, I have detailed directions on how to fix it.

can you please suggest how to fix this?

This is long and hard to type on a cell phome. Pardon any typos, I’ll try to proofread…
Here goes:

Windows homescreen. On your keyboard press the “windows logo key” and the “R key” at the same time. A pop up will open in the bottom left corner of the screen. Enter the command “%localappdata%” (don’t use the quotation marks)
That will open a folder; “C:\YourUsername\AppData\Local”
(Hold on, my cessna is about to crash into a mountain. On my way to leadville):grin:
From there, look for the folder named “packages.”
Inside the packages folder, search for the folder named “Microsoft.FlightSimulator_8wekyb3d8bbwe” (:flushed:)
Inside that folder, you’ll find a folder called “LocalCache”
In there will be three folders and a few files.
"Community, " thats where you can install free add ons. (Mine was empty)
“Official” inside this folder you’ll see another folder called “One Store” that’s where all the installation packages by asobo or sold via in-game purchases install by default.
The file to delete is “Content.xml”
(I had to do it twice, the entire procedure. I may have done it wrong the first time)

The next time yiu launch msfs, this file will be created again and updated. The content should then be in the hanger.

The first time I did it, it didn’t work, the second it did. Everything was there except for the one i deleted…
This is from an email exchange with the microsoft zendesk. They were very patient and helpful, but it took a couple days.
I hope it helps! Let me know.
Any typos or quesrions, I’ll try to fix them, I made sure the commands were correct.
Good luck!

1 Like