CRJ won't load after SU6

Anyone having issues with the CRJ loading after SU6. I have flown other aircraft since the SU6. I selected a flight with the CRJ but the program remains on the loading page. I waited for over 30 mins and nothing. I have tried twice with no luck. Any thoughts??

Same problem

Aerosoft. They work closely with Asobo.

Sometimes.

1 Like

Topic moved into 3rd Party Aircraft #third-party-addon-discussion:aircraft

It took very ling with me at the first load … i think those 10 minutes have been extended :grimacing:

any time, after updates, the sim delete the cache, and it must rebuild it again. The problem isn’t the airplane.

No issues at all here with CRJ

worked fine for me. I used livery I hadn’t previously though, and it took 10 or 15 minutes like they mention in the loading screen. Worked fine though once it loaded in.

Thanks everyone. I am guessing I will need to start with an empty community folder and then slowly add things in. The CRJ did load with an empty community folder. Not looking forward to seeing which of my 500 addons are causing the problem. All 500 and the CRJ all worked great together before SU6. I am really beginning to hate these updates :slight_smile:

Took about ten minutes for me, just like when I first used it. Hopefully back to normal next time…

This is affecting other aircraft and scenery combinations as well so isn’t specific to the CRJ. Were you trying a 3rd party airport previously before you emptied your community folder?

Loaded for me

That sounds like an addon / mod conflict.

Tough with 500 addons …

I would completely delete them from the system again(CRJ), not just in the Content Manager, reinstall and then make the community folder completely empty for a test, only using the standard paintwork. Then you can see if it is due to an addon / mod.

Have you tried it several times or only once? With me it happened very seldom that he had a freeze when loading the flight, where only the task manager helps. Incidentally, regardless of whether CRJ or another model.

Good luck

This is a job for MSFS Addons Linker for sure.

Works fine.

On the first load it takes longer after the update. It’s usual like that. Maybe you should wait longer

For the last couple of days, I have a similar problem:

After loading the sim and selecting a flight plan on the world map, when I click on the „Fly Now“ button, the CRJ starts to load. After 1 or 2 seconds the progress bar goes to 50%, the screen goes dim and the rotating „wait“ icon on the lower right side of the screen freezes.

I can not get back to the home screen of MSFS and have to use task manager to terminate the MSFS process.

Other planes load without problem.

I don‘t get the frozen CRJ loading screen every time. One day it works, the next it does not (no changes to the sim or community folder between attempts)

Any ideas?

Hi Stan,

Question: do you have this Global AI Ship Traffic MSFS V2 » Microsoft Flight Simulator installed in your community folder? Had the hang you describe but with a different bird (A32NX FBW), and that was the only new addon I updated when happened.

Happy flying.

1 Like

I agree with the Global AI Ship Traffic being the culprit. It only started when I updated to the latest version and left it in the community folder. I have just run several test without the GAIST, and the CRJ loads fine every time. Added back in, and it hangs and goes dim.

As a matter of fact: yes, I am using GAIST (latest version)!

I will deactivate it and see if that helps. Would be a pitty if it really is the culprit, because I really like to see the coasts and oceans populated with ships!

1 Like

I have been having the same issue, it won’t load if its the first time you open the sim, i have noticed that if you load in with a different aircraft, then go back to the menu and then load into a flight with the crj it will work most of the time anyway