CTD after completing every leg of a Bush Trip

Do you have the same issue if you follow the OP’s steps to reproduce it?

I have exactly the same issue

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

No fault Bucket ID can be found in the Event Viewer

To update, if I click “return to main menu” on the trip log after completing a bush trip leg, it does not crash, I can then go back to bush trips and reselect the bush trip and fly the next leg, though the plane does not start where I landed.

The CTD seems to always happen when I click “continue” on the log page after completing a leg of a bush trip.

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Same issue - CTD on continuing bush trip. “return to main menu” seems to be ok

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Fault bucket 1599167045803452784, type 5

Do you have the same issue if you follow the OP’s steps to reproduce it?

Same problem

Provide extra information to complete the original description of the issue:

Occurs when choosing “continue” after landing a leg. Does not occur if “back to menu” is choosen". FS2020 full reloaded, no change !

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Same problem. TCD after landing a leg and continue. If back to menu, it does not appear

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes.

Provide extra information to complete the original description of the issue:

all legs started under SU10 CTD as described by OP.

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Similar. I have tried two bush trips. One crashes. One does not.

Provide extra information to complete the original description of the issue:

I have a two-leg bush trip that I made with BTI. After reaching the end of the first leg, I clicked continue and then crashed. I was in Windowed 3840x2160 mode, TAA, DX11, NVidia 3080. I’d bumped up the LOD sliders.
I switched to a shorter bush trip and did not CTD. I tried using the same plane (Baron G58) and a different plane (TBM 930), windowed and full screen modes, a couple of different legs. None CTD’d when I clicked Continue. This is with the same mods installed that CTD’d in the longer bush trip.
Both trips were made with BTI 2.0.1. The one that crashed was much longer, had custom (bad) weather, and a couple of mandatory waypoints. It also required that the parking brake set and engine off to complete the leg.

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1599167045803452784

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Started one of the new Canada bush trip, and had the crash after every leg. Removed everything from the Community folder, and still happened.

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes exactly the same issue
Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Fault bucket 1599167045803452784

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Had completed 3/6 legs of the Denmark Bush Trip, no issues. After leg 4/6, after landing and getting leg completed, crash to desktop when I clicked on Continue (1695930952684268082, type 4). On restart, and loading up the same bush trip, was marked as 4/6 completed, previous completion was saved correctly. Started 5/6, landed successfully, game crashed again just after getting leg completed, and clicking Continue (1695930952684268082, type 4).

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1695930952684268082

I may have found a fix which works for me.

I tried the Alaska bushtrip (unalaska to kulik) and chose leg 7 from PAPE to A79 (as it was only 14 minutes) and found I could choose “continue” after landing without crashing (CTD). I had closed all additional multiple windows and closed the popped out Navlog and VFR MAP windows. I generally pop them out as separate windows so I can keep my central monitor clear to see the ‘view’

I found that if I have the Navlog and VFR MAP popped out as separate windows I get CTD, but if they are just open within the main screen and not popped out I can choose continue and I get to the next leg where the plane is refueled and waiting to take off. It works for me. It may work for you. I can continue with the Multiple Windows options (I have three monitors) without problems.

2 Likes

Right ! It works

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, exactly the same, also after septembers update.

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

I have the same problem, after SU11. I never go back to main menu however, because previous experience learned that i loose GPS for the remainder of the trip when i do.
Also noticed that the trip is not saved in the ACTIVITIES folder.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Happens even when popups are closed as previously suggested

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

I dont say this is a “fix” just a workaround as there is an underlying regression, though well done for finding a workaround that may work for some of us. I also use pop out windows, so you may be onto something, nevertheless this would need to be fixed.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, exactly same.

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1599167045803452784, type 5

I can also workaround this issue by bringing in my popups on other screens onto the main screen before coming to a stop.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Correction, sorry for the inconvenience

Your workaround does work with me, no need to return to Main Menu and back to Bush trip !

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, I have the same issue after update 10 with any bush trip (official or community) and any plane

Provide extra information to complete the original description of the issue:

I always get a "continue button "-CTD for any configuration: with or without addons, safe mode or regular mode, ultra or high graphics, cache on or off.
MS Windows 11, Intel I7-10700, 16 GB, Nvidia GeForce RTX 3060 Ti, cacha etc. on secondary drive.

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons: