CTD after May update, cant even go beyond logo loading screen

this show us, that the issue is independed of Steam / MS-Store.

I have only these older topics in mind where may be one of a setting within the usercfg caused this and where users removed here config files. For Steam its easier than for MS-Store.

But it is currently only a guess and possible other reason should be checked former.
( e.g. anti-vir, disconnect all controllers, try -fastlaunch option, etc. )

The topics I mean:
Steam : Steam - CTD on Startup (after splash screen)
MS : CTD On StartUp

1 Like

EDIT: still crashing… I think the problem is:


------------original post… (ignore it please)

I got solution: (store version)

delete (make backup / or just move it somewhere else)

ewerything in:


EXCEPT content folders:


Cheers :slight_smile:

1 Like

in my case, it is some deeper problem. I can get to menu finally. But if i set my settings i used to play with, it crashes… really strange…

is with the MS-Store version in the LocalCache Folder the UserCfg file ?

Dont forget the strange ms-store cloud-sync. Therefore I wrote its easier with Steam, because Steam ask which version you want use ( local , cloud ).

Find something special in windows event log ?

PS: and also not forget clear rolling-cache AND EMPTY Community Folder if not already done :wink:

Hi there,

yes : c:\ Users \ USER_NAME \ AppData \ Local \ Packages \ Microsoft.FlightSimulator_8wekyb3d8bbwe \ LocalCache \ UserCfg.opt

…but i think I found what caused my real problem, and I feel kinda stupid now (anyway, i ve learned some lessons :slight_smile: ) - I have MSI Afterburner installed long time ago to gain proper controll of the fans on the gpu, because that thing goes really hot and i dont want to fry it. But i forgot, that i wanted to try some undervolting too… yeah… I was just curious about it and wanted to test this option and I thought I reverted back those attemps already… well, my bad. I ve reset the settings in Afterburner now and voila… It works. So, shame on me! :smiley: (and it really makes sense now why I was able to go to msfs menu after cfg reset, cause then I entered lower demanding graphic setting / and wasnt able to enter the menu when it was set to ultra as i was used to). So i hope this was it :smiley:

And that event log… I found “VCRUNTIME140.dll” error and something related to “nvlddmkm.sys”, which has to do with nvidia drivers, yeah, i know now… :smiley: And yes, i am well familiar with the “community”&“cache” rule :slight_smile:

thanks and sorry for the confusion / writing now to asobo, that i’ve “figured it out” :smiley:

1 Like

ah… you are not alone, some users have such settings and in special manual control the gpu fans.

And yeah,

this is exact what I’am expect in case we see this error, because these error often points to hardware issue ( OC or faulty hardware or drivers )… also if a lot of user not want hear that :face_with_hand_over_mouth:

nope, because you report back it and a big thanks for that :slight_smile:

And now we still have to find the issue from the OP :rofl:


I tried the “Steam CTD on Startup” solution and nothing, my game doesnt even have a cloud ID tho, and also disconnected everything and still cant download the game

always funny these posts, it starts always, i wait for an update, or the game is to blame etc
but its just something at the users end.

Are you using the Honeycomb Bravo?
With regard to the sim crashing at READY TO FLY screen , I believe I have found my issue or maybe the issue.
For an unknown reason I decided to unplug my Honeycomb Bravo and the sim didn’t crash.
Plugged the Bravo back in while on the on the apron and all worked fine.
Shut down the sim, started it again and all is working well, now.
So give it a go, might work for you.

what ? :slight_smile:

In Steam each game have a unique ID , this was meant with : 1250410

You should find a folder in your Steam-Lib-Path with this ID.
Example : C:\Program…\Steam\userdata\xxyourusernumberxx\1250410
Don’t mix it up with the MSFS Installation folder where you later on install the MSFS content.

What is stored in your Steam-Cloud can you find here: https://store.steampowered.com/account/remotestorage

and this content is localy cached ( …\1250410\remote )

If these folder not exist, may be it’s because of former de-installation and the sync in made later on, but former you run into the CTD ( not sure ).
If so, then the problem is possible not your settings, more xbox accounting, firewalll, anti-vir, or another issue…

Hey thanks for the reply

Mmmm nope I dont, the only thing I use is a thrust master Airbus edition joystick, but rather than that nothing else

Yep I do have a userdata folder but the ID or game is not there, so I have nothing to delete.

I tried logging out of my xbox account and still nothing

hmm… may be then realy recheck the windows virtual memory settings. Check that it is set to system managed and there is a current allocated amount of memory mentioned.

Which Anti-Vir solution you have installed ?

And Please disconnect all the devices/controllers if you start MSFS.

Otherwise… hmmm… hopefully there is nothing wrong with your xbox account itself.

By Anti-Vir you mean which Anti-Virus I use? If so, I use Windows Defender, I have no Anti-Virus installed.

I disconnected all my devices and controllers before launching MSFS and still nothing, I tried to download it into different drive and still CTD

yes… this I meant. There are old issues where also Windows Defender caused such issues and users should add the game to exclude list… but not sure whether this issue still persist for the Defender.

Some time the windows username, or install folders with special characters cause this issue. But you had it former running.

hmmm… I think about other reasons… hmmm… sound drivers ( or windows audio service )… but why should this happen after an update. Are there some other changes ( updates ) in this time at the PC ? May be its a windows update or a driver update. But I though the windows issues are fixed in meanwhile.

When you un-installed the application, have you checked that the old folders are all gone ?
( e.g. C:\Users\xxxxusername\AppData\Roaming\Microsoft Flight Simulator\ )

For some users the -fastlaunch option helped… not sure, may be…
Steam → Right Mouse Click for App Props → then add start option

Otherwise… hmmm…

I also saw another error while trying to install MSFS which is this

Nombre de la aplicación con errores: CustomInstaller.exe, versión:, marca de tiempo: 0x5f49074f
Nombre del módulo con errores: ucrtbase.dll, versión: 10.0.19041.789, marca de tiempo: 0x2bd748bf
Código de excepción: 0xc0000409
Desplazamiento de errores: 0x000000000007286e
Identificador del proceso con errores: 0x38d8
Hora de inicio de la aplicación con errores: 0x01d749a8696dc198
Ruta de acceso de la aplicación con errores: D:\SteamLibrary\steamapps\common\MicrosoftFlightSimulator\InstallUtils\CustomInstaller.exe
Ruta de acceso del módulo con errores: C:\WINDOWS\System32\ucrtbase.dll
Identificador del informe: fb96c6c2-3751-4dc8-97f5-963f8fde8dbd
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:

Its something related with ENG Lang but I have installed UK and USA lang packages and still CTD.

And no, its not all gone, when I hit unistall there are some couple of folders on the main folder of MSFS, but I manually deleted all and still CTD when trying to install again.

I also saw something about “OculusVadApoEventTrace” error, but I dissable the Oculus Audio Device, so I dont know what else could it be

oh… but I thought you had installed/ running the game former ?

Please install the English Language Pack United States .

That should fix your issue :slight_smile:

Edit: here is an image in English language about the Lang Pack: CTD on accessing OPTIONS > GENERAL - #2 by hobanagerik

hmmm… not that the VR software cause that issue… some users report issues with VR.

1 Like

I used to have it installed, but after the May update I just cant pass after the Splash/logo screen or before Paris screen.

I tried to unistall it and try to install it again, Steam does install a launcher which is 1.6gb to let you open the game but after that I cant do anything cause CTD.

I do have both English Language Pack installed, USA and UK and still nothing.

And well I guess the VR Software its fine, what I remember or when I start getting the CTD is that I wanted to launch the game from Steam VR with my headset on, does that need to do with something?

hmmm… the only known reason for these “0xc0000409 ucrtbase.dll” is the missing United States Lang Pack :thinking:

It is installed in the system menu ? like in the link I added as an EDIT in former post ?

About VR I have not much experiance, I not own VR hardware. At first we must sure about the Lang Pack… May be restart windows ( choose restart, not shutdown and start ).

PS.: these Lang-Pack thing is realy strange… when it happens, etc.

Yep, its like this, its all install and still the game gives CTD.

I dont know what else to do: what i’ve done till now is:

-Trying a “clean” unistall from the folders
-Deleting community folders and runing the game
-Installed Lang Packages
-Dissable VR Audio devices
-Changing the install root of the game to another drive
-Dissabling OC
-Not using MSI Afterburner
-Updating Windows
-Updating GPU Drivers

And still nothing omg…