CTD after SU11

Hi I just did the update, as soon as I launch the game I have a CTD instantly ???
Can you help me ? Thanks.

2 Likes

Is your Community folder empty?
There is also this:

Dism.exe /online /Cleanup-Image /checkhealth

Dism.exe /online /Cleanup-Image /scanhealth

Dism.exe /online /Cleanup-Image /Restorehealth

sfc /scannow

Dism.exe /Online /Cleanup-Image /AnalyzeComponentStore

Dism.exe /Online /Cleanup-Image /StartComponentCleanup

RESTART your computer as the last step. Then go for a test flight.

Yep same here. go fly now and it loads some of the way and CTD

Dism.exe /online /Cleanup-Image /checkhealth

Dism.exe /online /Cleanup-Image /scanhealth

Dism.exe /online /Cleanup-Image /Restorehealth

Do these commands in command prompt (admin rights) and report back…

sfc /scannow

Dism.exe /Online /Cleanup-Image /AnalyzeComponentStore

Dism.exe /Online /Cleanup-Image /StartComponentCleanup

RESTART your computer as the last step. Then go for a test flight.

I’m getting same. Started the game to update - got the new small message about needing to update; during the loading/splash - the one that says “start game after update”… walked away to let it run it’s course and noticed both screens were gone. Waited about 25 minutes to see if the game would start - and nothing. Task gone in task manager too.

Tried to restart game and it never makes it past the splash/loading screen. Says ‘launching game’ down in the bottom corner for about 2-3 minutes, then just disappears.

Tried the steps from UDIDWHT above - tried returning the sim to vanilla, tried reloading gaming services, made sure graphics drivers are up to date, windows up to date, XBOX app up to date, no updates found in the microsoft store either.

Finally tried completely removing the OneStore folder - still same result.

Any other options before I have to re-install completely – since that will max out my internet data cap for the rest of the month?

What Windows version are you on currently (full build #)?

Yes, follow the steps in the support article linked above.

Did that. Still get CTD

1 Like

Please upvote this report so the devs will be aware of it. Sim wont start after 40th anniversary update

2 Likes
Device name InWinBox
Processor Intel(R) Core™ i5-10400F CPU @ 2.90GHz 2.90 GHz
Installed RAM 64.0 GB
Device ID 3C5A0336-FE9F-485E-AFCE-F2B7AA13CBFC
Product ID 00326-11250-10002-AA321
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
Edition Windows 11 Home
Version 22H2
Installed on ‎10/‎1/‎2022
OS build 22621.819
Experience Windows Feature Experience Pack 1000.22636.1000.0

And TheSevenflyer - I’ve gone through those steps (at least those that apply) - with no change.

Well, I have a different type of CTD,

I have been using DLSS on my Wide Screen MSI Optix MAG341CQ 3440 x 1440 monitor
The smoothness of the video has been really great, but the " Glass Screens " was not so good
So I have been using the Nvidia settings, Factor 2.5 and Smoothness 50%, and upscaled my
screen resolution, from the Native setting of 3440 x1440 to the highest setting of 5160 x 2160.

It has worked flawlessly since DLSS was introduced. But now after this update 11, the Monitor Resolution booted up at 3440 x1440 and every time I try to select the 5160 x 2160 resolution the screen goes black and it’s straight back to the desktop!

This is what I have tried to fix this,

The Community folder is empty, there is no data/cache saved, I have tried running in normal and safe mode.

The sim runs fine in the native 3440 x 1440 resolution but without the upscaling the glass screens are poor so I will probably have to abandon DLSS if I cannot find a solution.

All ideas are welcome

Microsoft Flight Sim Premium Deluxe, PC Store version.
Window 10 pro 64 - DX 11
Thrustmaster Airbus SideStick & 4 Lever Quadrant
Ryzen 7 3700X
GIGABYTE RTX 3060 Ti 8 GB GAMING OC Pro
Corsair Vengeance LPX 32GB (DDR4-3200)
Gigabyte 1TB M.2 PCIe NVMe
Gigabyte B550 AORUS ELITE
MSI Optix MAG341CQ 3440 x 1440

What GPU do you have?

What is your native screen resolution?

RTX 3060
NVIDIA Version 526.86 driver

Native screen resolution?

Native screen res is 3440 x1440, and have been using the 5160 x 2160 setting for months.

I have installed the latest drivers for my card and Windows is fully up-to-date.

I have tried this cable and another 1.4a cable in another game (World of Warships) at the 5160 x 2160 setting and both cables work flawlessly.

Only in the flight sim does the PC crash straight to desktop. I was going to try lowering all the settings to medium but I don’t think it will make any difference as it is crashing in the menu with zero load.

Run the following commands…

Go through each of the following steps one at a time. Copy each line, one at a time , paste it into the Dos window (crtl + V) and press return

and it will then run. Wait until each runs and finishes before you move on to the next one.

When you are completely finished, Restart your computer and then try to see in MS2020 will start and run properly

Dism.exe /online /Cleanup-Image /checkhealth

Dism.exe /online /Cleanup-Image /scanhealth

Dism.exe /online /Cleanup-Image /Restorehealth

sfc /scannow

Dism.exe /Online /Cleanup-Image /AnalyzeComponentStore

Dism.exe /Online /Cleanup-Image /StartComponentCleanup

RESTART your computer as the last step. Then go for a test flight.

Hello All,
My first flight, KDEN-KSEA, after SU11 went OK, but later
I had two CTD with two different planes (A310 & Fenix A320) KSEA-KLAX; surprisingly, both after about 20-30 minutes airborne. I did not have statures or anything that might seems wrong!

After the first CTD, starting the SIM in safe mode and then restarting, I had another CTD before beginning the flight at the second loading screen with a strange message saying my GPU had an issue or was overheated. That was the first time I ever had such a message.

The second time to launch the SIM, I started to get questions from the SIM about the assistants’ settings I wanted and my controllers; also, a message said that the information on my PC was different from the information in the server’s cloud and which one I want to follow.

As I said before, before the CTD, everything was perfect, with no sign of any problem; also, I accomplished 600+ hours with MSFS, rarely had CTD, and never similar to what I experienced above.

Any advice will be appreciated.

W11 64-bit, MSFS2020, Intel Core i7-8700 CPU @ 3.20 GHz 6 Cores, 2 TR HD, 16.0 GB DDR4 RAM, NVIDIA GeForce GTX 1060 6 MB GDDR5

Did you resolve the CTD?