CTD at Asobo logo

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

MSFS will not get past the Asobo logo without crashing. Ocassionally it will crash at the XBOX screen before getting to the Asobo screen. I’ve tried installing the last Nvidia driver that worked for me. The issue persists. I have tried a clean install of MSFS and still have the same issue.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Fault bucket 1227977097572610991, type 5

Build Version # when you first started experiencing this issue:

I was able to use SU9 briefly


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Topic moved into Community Support > CTD Help :+1:

try the -FastLaunch option…

Otherwise more informations is necessary ( log from windows event viewer, connected devices, system spec, since when it happens , former installed mods ( e.g google-maps-replacement ) , you try SU9 or SU10beta, etc etc… Just that we can get an idea why at a point x you can no longer come into the game ).

Thanks for the reply. I tried loading it with fast launch method (both safe mode and normal mode) and it crashes after about 2-3 seconds on the first image that comes up (the cover art of MSFS). Here is the last log from Event Viewer:

Log Name: Application
Source: Windows Error Reporting
Date: 9/19/2022 4:09:52 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: DESKTOP-KO7LPFD
Description:
Fault bucket 1454264204774060459, type 5
Event Name: MoAppHang
Response: Not available
Cab Id: 0

Problem signature:
P1: Microsoft.FlightSimulator_1.26.5.0_x64__8wekyb3d8bbwe
P2: praid:App
P3: 1.26.5.0
P4: 00000000
P5: 5bca
P6: 2097152
P7:
P8:
P9:
P10:

Attached files:
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER2BDA.tmp.WERInternalMetadata.xml

These files may be available here:
\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppHang_Microsoft.Flight_2841ae38728686f667677fbb76ea5a8f49b6f2f_936bb001_c5a2ecbf-0551-4db8-9317-df2d2cdf6b10

Analysis symbol:
Rechecking for solution: 0
Report Id: 00a2dd67-b9c0-459a-9bca-2b5ace7abd6b
Report Status: 268435456
Hashed bucket: cc302ad9b2e50a1c942e9596d71fb1ab
Cab Guid: 0
Event Xml:



1001
0
4
0
0
0x80000000000000

67110


Application
DESKTOP-KO7LPFD



1454264204774060459
5
MoAppHang
Not available
0
Microsoft.FlightSimulator_1.26.5.0_x64__8wekyb3d8bbwe
praid:App
1.26.5.0
00000000
5bca
2097152









\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER2BDA.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppHang_Microsoft.Flight_2841ae38728686f667677fbb76ea5a8f49b6f2f_936bb001_c5a2ecbf-0551-4db8-9317-df2d2cdf6b10


0
00a2dd67-b9c0-459a-9bca-2b5ace7abd6b
268435456
cc302ad9b2e50a1c942e9596d71fb1ab
0

For peripherals, I have a Honeycomb Alpha and Bravo, Desktop Aviator 2855 Switch Panel, Redbird RD1 Rudder Pedals, and a Behringer X-Touch Mini. I have never installed any mods. I haven’t used MSFS for the past several months as I was finishing school and moving. Last month I had issues with it starting (right after SU9 released), but it ended up working despite no interventions on my part. I have not played since I last got it working. When I tried starting it up last week, it kept crashing at the Asobo logo. I have not been able to get past that. I hope the log above is helpful. I have no idea what any of that means. Thanks for taking a look!

realy no additional error code…

After a long pause of MSFS… hmmm…

Some times thera are login-issues, but it should then usually not crash.

May be the Gaming-Services ( etc. ) are not up2date: here is a re-install howto: https://flightsimulator.zendesk.com/hc/en-us/articles/4406047820690-All-versions-Sim-freezes-or-crashes-before-loading-fully . Also check that windows itself is up2date.
( that was may be same as in your older issue, where issuie was possible gone after your system done all updates in background )

You can also try to cleanup the relevant MSFS “AppData” folder ( e.g. rolling.cache file, content.xml file, scenery* folders ).

And also try to start with all your peripherals disconnected.

Ah… and in case you have created a desktop-shortcut, then try to start the app directly from ms-store.