CTD during initial start - game not even installed

I’m failing at the first hurdle here. I have the DVD version of the game which I installed all 10 DVDs. That then started a 1.4Gb download in the MS store which then gave me an option to start the game. I start it up and just after the bit where it asks for the disc to be inserted it just crashes to desktop every time. Things I’ve tried…

Disabling Bull Guard
Uninstalling the DVD version then re-installing the launcher from the store.
Check for and windows updates
Checked for and nvidia updates
Reset the app
Repaired the app
Rebooted windows a load of times.
Performed a trouble shoot of Windows Store Apps.

Nothing is working, it’s just crashing out every time.

PC is only a day old, bought specially for this game.

Help :frowning:

This is my event viewer log…

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x5fda32ba
Faulting module name: ucrtbase.dll, version: 10.0.19041.546, time stamp: 0x43cbc11d
Exception code: 0xc0000409
Fault offset: 0x000000000007287e
Faulting process ID: 0x4dc8
Faulting application start time: 0x01d6fb29ac75d000
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\windows\System32\ucrtbase.dll
Report ID: 123a0192-244b-48d2-b2d2-3b8407739814
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Fastest topic ever, I just fixed it by…

Installing English (US) language pack - what a ridiculous mess!