CTD every time on logo screen please help

I was playing fine. exited the sim and restarted and now it freezes after i select start in normal mode, every time. I uninstalled from steam, removed community folder. updated drivers. updated windows. i dont know what else to do.

sometime helpfull is -Fastlauch option, also a Re-login, etc… otherwise we need more informations. e.g. the message from windows event log in case of ctd, etc…
Also please use additional the forum search function and the official FAQ and tell what you already tried from existing hints.

Also important: in your heading you mention CTD , but in your short description you mention “freeze”. What of this happens exactly ?

Check your Event Viewer and see what is the fault module. Start…type… event viewer…then look into custom views…administrative events. Click details and chose friendly view, then copy and paste here. We will have a look and try to help you with some suggestions.

1 Like

The same goes for me.
Before today, I used to have occasional CTDs that occurred about 2 out of 3 times (screen freezes for 1 or 2 seconds, then the game shuts down without any message) when I was in normal (addon) mode, and about 1 out of 3 times when I was playing in safe mode. And this usually happened after a few minutes (between a few seconds and 2-3 hours in the best case).
But today, whether in safe or normal mode, I had 6 CTDs in a row before I even got on the plane!

Help !

in case of crash you have a message in “windows event log” , please paste here :slight_smile:

A pre Hint : for a lot of users comes again the " sound - driver / tool " issue on top. Please re-check whether you have some tools from e.g. asus installed ( sonic * ) or older realtek drivers ( intressting topic link, but there are others too )

is this issue fixed for you with this ( removal of rolling cache file ) ?

I’ve also have a problem with CTD.
Tried a fresh reinstall of FS2020 through Xbox app lets me install but when I press the load key it goes to loading page gets to the syncing pop up box, sync’s then a straight CTD retry with either safe or norm mode and CTD
I’ve even reinstalled Windows to get a clean machine same thing happens.
Went to Steam and purchased sim on Steam sim loads updates and I’m flying but back to Xbox app same CTD lost all Market place planes scenery and Reno (won’t be purchasing anything from market place again)

Yes this fixed the issue permanently. To fix a CTD that occurs when selecting Start in Normal Mode every time you need to delete the ROLLINGCACHE.CCC file within your C drive.

Thank I’ll try that

No didn’t work I’m afraid still CTD as soon as it’s synced data when opening from Xbox app, Steam version works fine but lost all Market place purchases (at least £200 worth) :scream:

… pre note: you mentioned you reinstalled windows… dont forget english language pack US.

In case only your “old” account does not work, there is possible invalid cloud data and needs to clean.

1 Like
  • 1535807656700655934



Not available









\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1951.tmp.dmp \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1ABA.tmp.WERInternalMetadata.xml \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1ACA.tmp.xml \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1AC8.tmp.csv \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1AE9.tmp.txt







My old account works in Steam but not Xbox app🥺

hmmm… in older ages this pointed often to windows virtual memory setting or sometimes there are invalid windows system files ( try sfc /scannow and the dism commands )

But if we see the faultoffset-combination , hmmm… the latest I remember was about the cloud data:

1 Like

Many thanks for the help I’ll check these asap think I’ve checked the sfc but will retry and try cloud :+1:

I have at least moved on to the installation manager just be a 5 hour download to find out if it’s back for good

All contents loaded in sim access to all settings did recommend pc reboot, open from Xbox app- loading screen sync data CTD will retry rebooting with no internet again in morning :crossed_fingers:

Everything loaded updated and got into Sim, as recommend I did a reboot of pc and opened fs2020 from Xbox app load screen and straight CTD tried redoing instructions but so far nothing