CTD for PMDG 737

CTD when I fly the PMDG 737 at any time, sometimes on the ground, cruising, approach…
It’s fine on other airplanes such as MaddogX. It’s now unplayable Please help!!
PC spec:
Ryzen 5 3600
RTX 2070S
32GB ram
SSD

Game setting: 2K high quality
Addon used: PMDG 737
FUSIPC 7
PACX
WF SCENERY STUDIO VHHH

Hardware :
Honeycomb Alpha and Bravo
Thrustmaster TFRP Rudder

********* FSUIPC7, Version 7.3.3 (12th April 2022) by John Dowson *********
MS Store installation detected: Checking for FS path in 'C:\Users\User\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\UserCfg.opt'
FS path found = B:\Microsoft Flight Simulator\Microsoft Flight Simulator\
WebSocket server found: B:\FSUIPC7\\Utils\FSUIPCWebSocketServer.exe
Windows 10 Pro 64 Bit reported as Build 22000, Release ID: 2009 (OS 10.0)
Reading options from "B:\FSUIPC7\FSUIPC7.ini"
Checking the Registrations now ...
FSUIPC7 Key is provided
WIDEFS7 not user registered, or expired
      140 System time = 16/05/2022 17:21:42
      140 FLT path = "C:\Users\UserAppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\"
      156 -------------------------------------------------------------------
      234 Registered HotKey 'InvokeFSUIPCOptionsKey' (key=0x46, modifier=0x1)
      265 FS path = "B:\Microsoft Flight Simulator\Microsoft Flight Simulator\"
      265 ---------------------- Joystick Device Scan -----------------------
      281 Product= Alpha Flight Controls
      281    Manufacturer= Honeycomb Aeronautical
      296    Serial Number= 401F3C160D263B00
      296    Vendor=294B, Product=1900 (Version 0.32)
      312    GUIDs returned for product: VID_294B&PID_1900:
      312       GUID= {53163670-BD41-11EA-8001-444553540000}
      312       Details: Btns=35, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X255,Y255,Z0
      312 Product= T.A320 Pilot
      312    Manufacturer= Thrustmaster
      312    Serial Number= 1
      312    Vendor=044F, Product=0405 (Version 2.0)
      312    GUIDs returned for product: VID_044F&PID_0405:
      312       GUID= {E2940180-D83C-11EB-8001-444553540000}
      312       Details: Btns=17, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R255,U0,V0,X16383,Y16383,Z255
      312 Product= T-Rudder
      328    Manufacturer= Thrustmaster
      328    Serial Number= 00000000001A
      328    Vendor=044F, Product=B679 (Version 1.16)
      328    GUIDs returned for product: VID_044F&PID_B679:
      328       GUID= {E7F8C260-BE42-11EA-8001-444553540000}
      328       Details: Btns=0, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X1023,Y1023,Z1023
      328 Product= Bravo Throttle Quadrant
      343    Manufacturer= Honeycomb Aeronautical
      343    Serial Number= 6D323C0B06173B00
      343    Vendor=294B, Product=1901 (Version 0.145)
      343    GUIDs returned for product: VID_294B&PID_1901:
      343       GUID= {19AA22E0-4241-11EB-8001-444553540000}
      343       Details: Btns=47, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R1023,U1023,V1023,X1023,Y1023,Z1023
      343 -------------------------------------------------------------------
      359 Device acquired for use:
      359    Joystick ID = 0 (Registry okay)
      359    0=Alpha Flight Controls
      359    0.GUID={53163670-BD41-11EA-8001-444553540000}
      359 Device acquired for use:
      359    Joystick ID = 1 (Registry okay)
      359    1=T.A320 Pilot
      359    1.GUID={E2940180-D83C-11EB-8001-444553540000}
      359 Device acquired for use:
      359    Joystick ID = 2 (Registry okay)
      359    2=T-Rudder
      359    2.GUID={E7F8C260-BE42-11EA-8001-444553540000}
      359 Device acquired for use:
      359    Joystick ID = 3 (Registry okay)
      359    3=Bravo Throttle Quadrant
      359    3.GUID={19AA22E0-4241-11EB-8001-444553540000}
      359 -------------------------------------------------------------------
      375 Preset file 'B:\FSUIPC7\myevents.txt' not found [info only]
      375 4650 Calculator Code presets loaded
      375 LogOptions=00000000 00000001
     3234 Simulator detected
    52421 SimConnect_Open succeeded
    52421 Running in "KittyHawk", Version: 11.0.282174.999 (SimConnect: 11.0.62651.3)
    52421 MSFS version = 11.0.282174.999
    52421 Initialising SimConnect data requests now
    52421 Offset file 'B:\FSUIPC7\myOffsets.txt' not found (info only)
    52421 Maximum number of custom events available is 1024 (defined by ini parameter MaxNumberOfCustomEvents)
    52421 flights\other\MainMenu.FLT
    52421 SimObjects\Airplanes\PMDG 737-700\aircraft.CFG
    52531 User Aircraft ID 1 supplied, now being used
    52953 Aircraft loaded: running normally now ...
    52968 System time = 16/05/2022 17:22:35, Simulator time = 09:21:26 (09:21Z)
    52984 Maximum number of custom events available is 1024 (defined by ini parameter MaxNumberOfCustomEvents)
    52984 Aircraft="PMDG 737-700 Thai Lion Air (HS-LUY)"
   145671 B:\Microsoft Flight Simulator\Microsoft Flight Simulator\Community\pmdg-aircraft-737\SimObjects\Airplanes\PMDG 737-700\aircraft.CFG
   145703 Starting aircraft lua Autos....
   148640 C:\Users\User\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\Custom\CustomFlight\CustomFlight.FLT
   157812 -------------------- Starting everything now ----------------------
   213046 Sim stopped: average frame rate for last 63 secs = 57.9 fps
   213046    Max AI traffic was 0 aircraft
   213046 -------------------------------------------------------------------
   213046 User aircraft crashed!
   237312 Starting aircraft lua Autos....
  1199906 *** ERROR: Autosave couldn't delete "C:\Users\User\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\AutoSave Wed 220953" (error 2/2)
  1799406 *** ERROR: Autosave couldn't delete "C:\Users\User\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\AutoSave Wed 222009" (error 2/2)
  2587437 Failed on SimConnect_CallDispatch for Traffic Message, return = 0xC000014B
  2587437 Failed on SimConnect_CallDispatch for Message, return = 0xC000014B
  2588312 MSFS no longer running - exiting
  2588312 === Hot key unregistered
  2588312 === Stop called ...
  2588312 === Closing external processes we started ...
  2588828 === About to kill any Lua plug-ins still running ...
  2588984 === Closing global Lua thread
  2589765 === About to kill my timers ...
  2589968 === Restoring window procs ...
  2589968 === Unloading libraries ...
  2589968 === stopping other threads ...
  2589968 === ... Button scanning ...
  2590078 === ... Axis scanning ...
  2590187 === Releasing joystick devices ...
  2590187 === Freeing macro memory
  2590187 === Removing any offset overrides
  2590187 === Clearing any displays left
  2590187 === Calling SimConnect_Close ...
  2590390 === SimConnect_Close done!
  2590390 === AI slots deleted!
  2590390 === Freeing button memory ...
  2590390 === Closing my Windows ...
  2590390 === Freeing FS libraries ...
  2591406 === Closing devices ...
  2591406 === Closing the Log ... Bye Bye! ...
  2591406 System time = 16/05/2022 18:04:53
  2591406 *** FSUIPC log file being closed
Minimum frame rate was 39.3 fps, Maximum was 66.0 fps
Average frame rate for running time of 2520 secs = 48.6 fps
Maximum AI traffic for session was 2 aircraft
Traffic deletions 0 aircraft
Memory managed: 6 Allocs, 4 Freed
********* FSUIPC Log file closed ***********

The first step, always, is to try again without any add-ons installed and see how it goes. If the plane runs without your add-ons, start adding them back until you find the culprit. I don’t have any of the things listed in your post or the FSUIPC7 log file and the plane runs fine for me.

I tried getaway all addon only to place the PMDG but problem still there

Did you disable FSUIPC7 as well? And are you using a standard PMDG livery or an add-on 3rd party livery?

I tried uninstall FSUIPC7 reinstall PMDG

please help!!

I’ve read some where,

FSUIPC7 has been reported as problem to more users.

1 Like

I am also having major CTD issues. It’s completely random too. Yesterday during taxiing and after restarting during climb (~ FL280). The second CTD was when I switched to the overhead panel. The one during taxi I don’t remember exactly what I did.

Interesting news about FSUIPC7 though. Sucks to have to remove that to get this to work, but I’ll give it a go and see if it fixes things.

1 Like

You are fortunate to just be getting a CTD.PMDG 737 is the first addon that causes my PC to literally reboot. I will try the FSUIPC7 tip.

Before I go full nuclear option and uninstall FSUIPC7, I’m going to see if this suggested tweak does anything. Won’t be on until later tonight but will post back my results.

https://lukeairtool.net/helpandsupport/knowledgebase.php?article=3

I took am getting a CTD with the 737, however it happens just after I input my approach into the FMC, and after many hours of flying. The error is 0x80000003 Breakpoint has been reached. I have been in contact with PMDG via a support ticket, and they have said that they are looking into the error. Hopefully a fix will be found soon. I do not use FSUIPC.

Yeah, no good.

Set up my flight, started my pushback and ONCE AGAIN, flipped to the overhead panel view and started clicking things as part of startup and BAM…CTD.

Definitely something going on with the overhead panel that is causing the CTD.

1 Like

It looks like then,

that many users have different problems, I’m lucky one with no issues. I’ve reported that fsuipc because it was very strange.

Do everytime recommended solution to have comnunity folder clear for other addons.

After my latest CTD (which basically was happening at a 100% certainty rate) I uninstalled FSUIPC7, loaded up the same flight and had no CTD.

In other words, for me, FSUIPC7 and the PMDG cannot peacefully co-exist.

Welp, it’s not FSUIPC7.

Just had a CTD after pushback and, once again, as I was turning things on/off on the overhead panel, I crashed to desktop. No other plane gives me this almost guaranteed CTD. I’m done flying this plane until PMDG issues a patch.

I did 8 2-3 hours flights with FSUIPC7 + PACX, no CTD for me.